Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,749,063

members

9

online now

1,907,286

discussions

Back to Top

Re: Losing Audio on X1 Netflix App after rewind

Regular Visitor

Re: Losing Audio on X1 Netflix App after rewind

Same issue. Brand new xfinity uhd v4 cable box.
Audio cuts out after Netflix rewind.
Official Employee

Re: Losing Audio on X1 Netflix App after rewind

 

swebb99, what troubleshooting steps have you taken? Have you rebooted your box?




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Regular Visitor

Re: Losing Audio on X1 Netflix App after rewind

Yes, I have rebooted my box.

It only happens when i rewind the movie.

It plays back to the point I started the rewind then the audio cuts out.