Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,861,106

members

716

online

29,455

topics

Top

spam

New Poster

spam

With the new web client, the drop-down for the Spam folder includes "Delete all spam".  Most of the time when I try this it does nothing.  If I refresh my browser it usually works.  Sometimes I can "Mark all messages as read", then delete.  But even that does not consistently work.  All of this worked fine in the old version.

Email Expert

Re: spam


Try clearing out your browser's cache/browsing history. When you have done that, close out the browser and re-start it in a fresh session.





Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: spam

Will try that suggestion thank you.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 2 replies
  • 247 views
  • 0 kudos
  • 2 in conversation