Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,875,560

members

1,206

online

29,367

topics

Top

outgoing mail server offline

Frequent Visitor

outgoing mail server offline

I'm out of town, cannot send mail with comcast server. It has worked everywhere but where I am today. How can I send mail?

Tags (3)
Official Employee

Re: outgoing mail server offline

What error are you getting?  Please ensure you're using port 587 or 465 when sending your messages.





Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: outgoing mail server offline

All of my settings are correct. port is set to 465. username and password are correct. Nothing has changed since it last worked. I have rentered the password in both places, just to be sure, but nothing I've tried has helped.

 

"The connection to the server “smtp.comcast.net” on port 995 timed out.

Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent."

 
Official Employee

Re: outgoing mail server offline

smtp.comcast.net is not port 995.  995 is the port for secure POP3 access.  You might want to also check your POP settings.





Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: outgoing mail server offline

In the port selected IS 465. But message was port 995. Something very funky going on.

Official Employee

Re: outgoing mail server offline

http://customer.xfinity.com/help-and-support/internet/configure-outlook-2013-email

 

http://customer.xfinity.com/help-and-support/internet/setting-up-thunderbird/

 

Take a peek at these, see if they're similar to your email client.





Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: outgoing mail server offline

Apple mail. Everything works except outgoing mail. Set up according to the Apple Mail instructions, except that my email accounts are all POP3. I want to repeat that everything has worked perfectly up till a few days ago, at which time, I got the cannot sent mail message. This has happened several times before, but always fixed itself after a few hours. So incredibly frustrating.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 6 replies
  • 813 views
  • 0 kudos
  • 2 in conversation