Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,875,360

members

1,206

online

29,328

topics

Top

leaving an out of the office vacation message for incoming emails

New Poster

leaving an out of the office vacation message for incoming emails

Does anyone know how do I leave an "out of office" message for incoming emails on my Comcast account? Thank you.

Email Expert

Re: leaving an out of the office vacation message for incoming emails

If you are still in the old email format, from the Inbox page go to Preferences>>>>>>>>>Email>>>>>>>Auto Reply.  If you are in the new format, on the Inbox page click on the gear icon in the upper-right corner of the page, then on Settings.  Under Mail you will see Auto Reply.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: leaving an out of the office vacation message for incoming emails

Tried that but there is no button to "save" it and it does not work to just enter it.  Tried emailing from another address, got no reply.

Email Expert

Re: leaving an out of the office vacation message for incoming emails

OK I tried it earlier today and I could not get it to work either.  So I did it again, and then signed out of my account and back in again----twice.  And it now works.  I made sure I had the box checked above the text area.  For some reason, after I had tried the first time, it unchecked that box.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 3 replies
  • 594 views
  • 0 kudos
  • 3 in conversation