Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,841,937

members

592

online

36,156

topics

Top

i run linux, actually lubuntu and found that flash doesnt work here

New Poster

i run linux, actually lubuntu and found that flash doesnt work here

I'm running linux, actually lubuntu, and have found that flash isn't available (or maybe not supported, I'm not sure.)

 

Right now, after downloading Chrome, it's asking for Flash 15.0.0.152, under Firefox it was asking for version 11.8.0

 

The thing is, neither seem to exit.

 

I get calls from Comcast reps wanting me to upgrade..., but how about making what I have work.  I understand that Comcast is pretty much winning the hotspot battle, while Fios wins on speed.  I mostly do research, but my wife wants to watch online and without flash, some sources don't work.

 

It's been this way since I've started and now would be the wrong time to call me and to ask me to upgrade.  First, fix my problem.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 0 replies
  • 470 views
  • 0 kudos
  • 1 in conversation