Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,844,671

members

1,256

online

36,637

topics

Top

https error

Contributor

https error

When I go to Xfinity Connect to check comcast mail using google chrome the address bar shows a red slash over https. If I click an email the slash goes away. I have seen the red slash on a couple other sites. I know it means an unsecured page but it does not happen with IE 11 or Firefox. This started yesterday.

Email Expert

Re: https error

I have Chrome on my Mac and I'm not seeing it.  I have it on my Dell laptop and I'm not getting it there either.  What version of Chrome are you using?  Mine are at v41.  Maybe you just need to up date?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 1 reply
  • 473 views
  • 0 kudos
  • 2 in conversation