Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,767

members

653

online

29,201

topics

Top

emails sent to comcast.net not being received.

Visitor

emails sent to comcast.net not being received.

We are having trouble sending to comcast.net addresses.  The message trace says that the messages have been received, but they have not gotten to the appropriate mailboxes.  Messages to other addresses have gotten to their destinations.

Gold Problem Solver

Re: emails sent to comcast.net not being received.

Are you getting any error messages?  If so, post the complete error message, but delete the email addresses that show.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 1 reply
  • 332 views
  • 0 kudos
  • 2 in conversation