Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,579

members

1,286

online

36,426

topics

Top

email

Regular Visitor

email

I can no long send email out, although I can receive.

 

Long time ago I had Comcast set to forward my email to VQME who strips spam and frowards rest to me.

 

Currently using Microsoft Live mail and have both Comcast and VQME email accounts.

 

Email will go to outbox then I get error msg. - can't send on VQME.

 

Any way to get some help on this?

 

I think VQME is now Postini

 

Gold Problem Solver

Re: email

Have you checked your settings in VQME?

 

Make sure that your outgoing server is:SMTP.comcast.net

Outgoing Port should be: 465 with SSL on

Under tye Server tab, this server requires Authentication must be checked.

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 1 reply
  • 280 views
  • 0 kudos
  • 2 in conversation