Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,753

members

785

online

29,208

topics

Top

email server

New Poster

email server

Having trouble with emails that include enclosures. I am getting them with no problem on the day I recieve them. When I open the email on the second day there is no text or the enclosure, just the message "This message has not been downloaded from the server".  We are mac people, problem is with an iPhone 5S, iPhone 4 and iPad. Any help would be appreciated.

Gold Problem Solver

Re: email server

Do yiu have all devices set to: leave a copy of messages on the server?

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 1 reply
  • 427 views
  • 0 kudos
  • 2 in conversation