Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,844,426

members

1,593

online

36,601

topics

Top

email link but reroutes back continuously to homepage

Frequent Visitor

email link but reroutes back continuously to homepage

When I click on email link but reroutes back continuously to homepage - have Chromebook. Have even tried googling comcast email to sidestep whatever the issue is. No luck. Goes back to my homepage. My other devices do not have this issue.

velocityracquetball.net
Service Expert
Moved:

Re: email link but reroutes back continuously to homepage

Email Expert

Re: email link but reroutes back continuously to homepage


Nia wrote:

When I click on email link but reroutes back continuously to homepage - have Chromebook. Have even tried googling comcast email to sidestep whatever the issue is. No luck. Goes back to my homepage. My other devices do not have this issue.


Try clearing your cache and browsing history in Chrome.  Then close it out and re-start it in a fresh session.  




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Regular Visitor

Re: email link but reroutes back continuously to homepage

I have had the identical problem for maybe a week now.  Clearing the cache, etc., did not resolve it.  All that will do is to make you re-enter login info on every other site you visit.  When I am on the home page and click on the email link, it appears to go into the login screen, but apparently something goes wrong at that point, and there I am with two homepages open.  So I certainly do not have a fix, but I thought you might like to know that you are not the only one with the issue.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 3 replies
  • 296 views
  • 1 kudo
  • 4 in conversation