Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,858,002

members

1,390

online

30,069

topics

Top

email deleted from iphone

Regular Visitor

email deleted from iphone

 

I have an iphone 5 S. The emails from comcast do appear on the phone.However, when I open the email program on my laptop, the emails completely disapear from the phone and I get a "No Mail" message. They are nowhere to be found. This seemed to happen when comcast went to imap? The laptop is using Windows Vista and Firefox. Please help.

Official Employee

Re: email deleted from iphone

Hi Ellen-Jack,

 

I understand your concern. Let me assist you with this. 

 

First, I'll give you an overview between POP3 and IMAP. When your email is set up as IMAP what it does is, it will "read" what you have in your Comcast webmail (server). And for POP3, once an email comes in, it will be downloaded and saved in your local device.

 

I am telling you this, because if you have both of these account types configured among your devices.They might interfere with each other if the settings are incorrect.

 

If you still have a device that is configured in POP3, you need to make sure that it is set that it will leave a copy of messages in the server. Because if not, once an email comes in, it will be downloaded into the device that is configured in POP3 and your IMAP account will not be able to get any emails.

 

To further isolate the issue please check what email client are you using in your Windows laptop (Windows Live Mail, Outlook, Thunderbird) and is it still using POP3?

 

If yes, please check if it is configured that it will leave a copy of messages on the server. 

 

We will be waiting for your response.

 

Regards,

Queen

Comcast Silicon Valley





Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Regular Visitor

Re: email deleted from iphone

Hi Queen,

Thanks for your reply. I am using Windows Mail, it is a POP 3. The account lists 4 email accounts, all the same. Do I need to check leave messages on incoming server on all accounts?

Regular Visitor

error message when sending emails

When I try to send emails, I receive these messages: protocol SMTP, Port 25, Secure SSL, Socket Error 10060. Please help!

Email Expert

Re: error message when sending emails

You have to change your outging port number in whatever client you are using.  Comcast does not support the use of port 25.  What client are you using?  Here are the settings for IMAP and POP3-------------------

 

http://customer.comcast.com/help-and-support/internet/email-client-programs-with-xfinity-email/




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Regular Visitor

Re: error message when sending emails

Latoque,

Thank you so much, that worked. Here is another question (forgive me!): when I open my comcast email program on my computer, the emails are immediately and completely deleted from my iphone 5S. They had been there until I opened the program. They are nowhere to be found. I have an older laptop using Windows mail and Vista. I know that the phone has IMAP. Can you help?

Email Expert

Re: error message when sending emails

First------please don't post more than one thread on the same issue, it causes confusion and fragments the conversation.  But to answer your question--------------If the messages are deleted on the phone after opening Windows Mail on the computer, that tells me Mail is still using POP3.  If that is the case, you have to go into the Windows Mail settings and make sure it's set to leave a copy of messages on the server.  Otherwise the account on the phone won't "see" anything when you check your email on it.  The reason is that a POP3 enabled account, by default, will download the messages to the computer and then delete them from the server.  You have to tell it not to do that.  Either that or re-create the account on the computer using the IMAP settings.  Then all devices will be synced, and whatever you do to an email on one device will also be reflected on the others.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 6 replies
  • 688 views
  • 0 kudos
  • 3 in conversation