Xfinity plant
Xfinity globe
Community Forum

e-mail folders and an ampersand sign in the folder name will not open and lock up system

New Poster

e-mail folders and an ampersand sign in the folder name will not open and lock up system

I have a couple of folders with saved e-mails on my mail site using and & in the folder name.  Whenever I try to open them or rename the entire system locks up and I have to re-start.  Does someone have an answer as to how I can move the e-mails out of the folders and delete the folders with an &?

Expert

Re: e-mail folders and an ampersand sign in the folder name will not open and lock up system

Are you using only the Comcast webmail interface?  Or a desktop client like Outlook or something?  In my webmail, I have a folder I created with the ampersand in the name and it's not caused me any kind of problem.  Are you still in the old email format or the new one?

New Poster

Re: e-mail folders and an ampersand sign in the folder name will not open and lock up system

I am using the Comcast e-mail as far as I know.  Definately not using Outlook.  Help

New Poster

Re: e-mail folders and an ampersand sign in the folder name will not open and lock up system

Sorry forgot to say I don't know if I'm on the old e-mail format or the new one.  How do I determine that.  I do know this used to not be a problem.

Expert

Re: e-mail folders and an ampersand sign in the folder name will not open and lock up system


Donna19551 wrote:

Sorry forgot to say I don't know if I'm on the old e-mail format or the new one.  How do I determine that.  I do know this used to not be a problem.


When you are on the Inbox page, look at the address bar in your browser;  if you see "Zimbra" you are still in the old format.  If you see "Appsuite" you are in the new one.