Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,753

members

871

online

29,208

topics

Top

e-mail block not working

New Poster

e-mail block not working

Placed a block on email addresses go to DELETE.  I still get emails from the addresses in In Box. How can I set these addresses to either DELETE or RETURN to SENDER.

Email Expert

Re: e-mail block not working

You need to clarify------how did you block this sender?  Are you using the old email format or the new one?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: e-mail block not working

I used a eMail Filter set to delete for the email address I do not want to receive. This did not work.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 2 replies
  • 320 views
  • 0 kudos
  • 2 in conversation