Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,860,585

members

1,129

online

29,382

topics

Top

cookies.

New Poster

cookies.

Turn on cookies.

Silver Problem Solver

Re: cookies.

You will have to do that in your browser.

Regular Contributor

Re: cookies.

See my post titled Handling Cookies in Internet Explorer. I have some detailed pictures showing how to set this but I can't paste them into a this reply because some dunderhead at Comcast has disabled this feature in replies to posts. I have  asked them many  times to fix it but to no avail. It is really frustrating to have many of the icons on the posting task bar nonfunctional in reply mode.

 

 

Are you listening Comcast ?  HAH ! Yeah Right. Ok, after being forced to go around Robin Hoods barn to accomplish what I wanted to do, here is the link to the promised cookie post:

 

http://forums.comcast.com/t5/Web-Browsers/Handling-Cookies-in-Internet-Explorer/td-p/2476142

Gold Problem Solver

Re: cookies.


BeowolfJones wrote: ... Comcast has disabled this feature in replies to posts. ...

If using Firefox:

 

1. Open the forum editor reply window

2. Right-click the Quote button and select Inspect Element

3. Right-click the highlighted lines and select Delete Node

4. Close the Web Console

 

The top row of toolbar items, including Insert Image, should be accessible.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 3 replies
  • 1670 views
  • 0 kudos
  • 4 in conversation