Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,760

members

452

online

29,201

topics

Top

comcast emails not sending but show in sent folder

New Poster

comcast emails not sending but show in sent folder

Since 6/27, my emails are showing as sent but are not actually going out to anyone.  So, I tried sending emails via the online comcast email system via chrome.  When I send an email there, it looks like it goes out but then ends up in the draft folder so I must edit them again and click send.

 

I can send a test message to myself just fine though.

 

My email client is Outlook and I used the autodetect settings to set things up as imap.

Email Expert

Re: comcast emails not sending but show in sent folder

I'm curious-------are any of the outgoing messages showing up in the Outbox in Outlook?  Also, are they showing up in the Sent folder for both the webmail UI and in Outlook?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: comcast emails not sending but show in sent folder

doesn't show in outbox, shows as sent but also in draft

 

think it was a set up issue with outlook guessing at the settings with autoconfigure

Email Expert

Re: comcast emails not sending but show in sent folder

The message should appear in the Draft folder, that's normal.  From what you are describing, the messages are in fact being sent.  If you are able to send yourself a test message, they are going out.  If they are not showing up in the Outbox, that tells me they are not lingering in Outlook.  So it appears that something is going on with your recipient.  Have they checked to see if your emails are going to the Spam/Junk folder in their account?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 3 replies
  • 425 views
  • 0 kudos
  • 2 in conversation