Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,445

members

1,396

online

29,974

topics

Top

change email address in the "to" box

New Poster

change email address in the "to" box

I am able to delete an old email address and insert the new address in my address book, however, this doesn't transfer into the "to" box to write and send emails.

 

Gold Problem Solver

Re: change email address in the "to" box

Are you using the Full or Lite version of XC!?

To check:

Open XC and click on the Preferences tab

Click on the  General icon

A window opens showing you which versiin is being used

Switch to the LITE  version

Close and re-open XC and you will be in the lite version

Now again, make the change to the email address.

See if that updates the email address in the address book and the TO  field.

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Poster

Re: change email address in the "to" box

we have people in our address book that do not transfer to our "To" designation so we cannot sent E-mails to them - help

i use comcast Xfinity - window 8 and windows 10

Gold Problem Solver

Re: change email address in the "to" box


4720 wrote:

we have people in our address book that do not transfer to our "To" designation so we cannot sent E-mails to them - help

i use comcast Xfinity - window 8 and windows 10


http://forums.xfinity.com/t5/E-Mail-and-Xfinity-Connect-Help/No-Contacts-in-quot-To-quot-Window/m-p/...

 

Click on the above link and scroll down to the detailed post made by LATOQUE fir the help you need.

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 3 replies
  • 365 views
  • 0 kudos
  • 2 in conversation