Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,858,989

members

1,152

online

29,074

topics

Top

bing

New Poster

bing

How do I remove "http://bing.vc/?r=sct3" on opening screen in IE ?

Service Expert

Re: bing


jet4020 wrote:

How do I remove "http://bing.vc/?r=sct3" on opening screen in IE ?


Go into IE's Internet Options>>>>>General and look at the box labeled home page....  find that entry and remove it.  Then add whatever home page you would like to see when you startup IE.


The Support Forums are "public" forums and you should not post identifiable information - (full name, account number, address, phone numbers & email addresses).  Users of these forums are Comcast customers, the same as you & me and volunteer their time to assist with the issues and/or problems that you may be experiencing. Comcast Official Employees (OE) are identified with RED lettered User Names. Comcast Appointed Experts are identified with GREEN lettered User Names.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: bing

That doesnt work. The page that comes up is " http://bing.vc/?r=sct3 ". I have tried different pages and this will not go away

Service Expert

Re: bing


jet4020 wrote:

That doesnt work. The page that comes up is " http://bing.vc/?r=sct3 ". I have tried different pages and this will not go away


Go into IE's settings and REMOVE Bing as your search provider.  Screenshot provided below for assistance:

BING_Capture.JPG


The Support Forums are "public" forums and you should not post identifiable information - (full name, account number, address, phone numbers & email addresses).  Users of these forums are Comcast customers, the same as you & me and volunteer their time to assist with the issues and/or problems that you may be experiencing. Comcast Official Employees (OE) are identified with RED lettered User Names. Comcast Appointed Experts are identified with GREEN lettered User Names.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 3 replies
  • 591 views
  • 0 kudos
  • 2 in conversation