Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,698

members

742

online

29,999

topics

Top

Using Windows Live Mail Email Not being Deleted on Server Although Set to Delete

New Poster

Using Windows Live Mail Email Not being Deleted on Server Although Set to Delete

I'm using Windows Live Mail on Windows Seven.  I have clicked "Remove from Server when Deleted from Deleted Items". However, the emails persist on the server.  Are there some other settings that need to be changed? Incoming mails set to POP3, log on with clear text authentication. Incoming mail on port 995.  Outgoing mail is SMTP, port 587.  Both incoming and outgoing require SSL.

 

Thanks for your help.

Gold Problem Solver

Re: Using Windows Live Mail Email Not being Deleted on Server Although Set to Delete

Check for a Preference in webmail called "POP Settings for Other Apps".

New Poster

Re: Using Windows Live Mail Email Not being Deleted on Server Although Set to Delete

I think the setting was on Delete.  I changed it to Keep and then back to Delete.  It showed preference being saved.  Anyway, it appears to be working now.  Thank You.

New Poster

Re: Using Windows Live Mail Email Not being Deleted on Server Although Set to Delete

Unfortunately, the problem still persists.  The setting in my email profile for POP3 aplications is DELETE but the emails are not getting deleted.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 3 replies
  • 186 views
  • 0 kudos
  • 2 in conversation