Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,860,679

members

1,041

online

29,394

topics

Top

Unable to send email

New Poster

Unable to send email

I can't send email using Windows Mail - Vista. I receive mail using port 995 with SSL and have tried 587 and 465 with SSL but neither of them works. Apparently Comcast won't support Vista and have said that I need to contact Microsoft.

Email Expert

Re: Unable to send email

Exactly what happens when you try to send?  Are you getting any kind of error message?

 

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Email Expert
Moved:

Re: Unable to send email

Administrator
Administrator

Re: Unable to send email

The error numbers you provided earlier are suggesting that this could be an issue with the way the ports are setup. Can you go through this guide http://customer.xfinity.com/help-and-support/internet/connect-on-windows and see if everything looks like this from your end. If you keep getting the error please provide extra details, also when providing these details please omit any emails or personal info. -FC 



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Unable to send email

Yes, I tried that. The iMap settings are definitely not working. I've continued searching various forums and I think I found the right configuration. At least I am able to send and receive email at the moment. I don't understand why all of a sudden the port settings I have had for years would just stop working and why comcast has no solution. I guess I'm on my own to figure it out when comcast makes changes. 

 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 4 replies
  • 411 views
  • 0 kudos
  • 3 in conversation