Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,873,087

members

1,561

online

28,913

topics

Top

Ubee modem and Linksys wireless router - can't connect

New Poster

Ubee modem and Linksys wireless router - can't connect

Hi,

 

I have a white cable like a TV cable connected to my UBEE cable modem and I've connected that to my Linksys Wireless G WRT54GL router. All the lights that need to be on, are on? The Linksys is broadcasting but there is an exclamation point next to the wifi icon (Windows 10) and I can't connect to the Internet; but there is an exclamation point next to the xfinitywifi hotspot and I can connect to it?

 

I've tested the UBee cable modem with an ethernet cable directly to my computer and that works.

 

I'm out of ideas.

 

Any help would be appreciated!

 

TIA,

 

Mary

Official Employee

Re: Ubee modem and Linksys wireless router - can't connect

Hi Hyperm0m, 

 

Can you please try the following steps to see if this helps?

  1. Connect to 2.4 Ghz network then 5 Ghz network
  2. Power Cycle your modem
  3. Factory reset your router
  4. disable/ then enable the wireless in windows. 

If this does not work, then I would recommend trying a new router as the issue may be with the wireless in the router. Please let me know if this helps. 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 1 reply
  • 371 views
  • 0 kudos
  • 2 in conversation