Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,860,572

members

1,199

online

29,380

topics

Top

Setting Up Email Program Mozilla Thunderbird/Is Comcast IMAP or POP

Frequent Visitor

Setting Up Email Program Mozilla Thunderbird/Is Comcast IMAP or POP

Setting Up Email Program Mozilla Thunderbird

Is Comcast IMAP or POP? for receiving Email Setting Server?

Service Expert

Re: Setting Up Email Program Mozilla Thunderbird/Is Comcast IMAP or POP

Either.  I use POP for mine in Thunderbird, but you can use IMAP as well.

 

You can find the current email settings here, including client settings.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Frequent Visitor

Re: Setting Up Email Program Mozilla Thunderbird/Is Comcast IMAP or POP

It turned out for Comcast it is POP3 but the more rooted reason I was unable to receive email after setting up Thunderbird email program is I have two identities and one needs to use the dominate one with the server as priority and there should be no problem receiving email. One is still able to set up a secondary email address and receive email. When checking for email just click on Get All Email Messages as opposed to using only Get Email Messages.

 

Hope this is helpful for anyone who comes across the same problem I had. It took over 7 hours for me to have a Eureka moment to solve this problem. - jk

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 2 replies
  • 880 views
  • 0 kudos
  • 2 in conversation