Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,844,624

members

1,201

online

36,628

topics

Top

STMP

ANSWERED
New Poster

STMP

when i try to send an answer to group e mail it is asking for my STMP code which i have never heard about

Accepted Solution

Re: STMP

I don't know of any smtp "code".  To see the settings, from the home screen on the phone tap Settings.  Then tap Mail, Contacts, Calendars,  Then tap the Comcast account,  then Account again, and scroll down to SMTP, tap that and then tap the server you see.  I have an iPhone 4s and it uses port 587.

View answer in context
Email Expert

Re: STMP

Do you mean SMTP?  What client are you using-----Thunderbird, Outlook or something else? Are you sending from a smartphone or tablet or what?   SMTP is the outgoing mail server.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: STMP

I am using an iPhone six and Comcast is my email provider and this only happens when I try to answer group messages
Email Expert

Re: STMP

I don't know of any smtp "code".  To see the settings, from the home screen on the phone tap Settings.  Then tap Mail, Contacts, Calendars,  Then tap the Comcast account,  then Account again, and scroll down to SMTP, tap that and then tap the server you see.  I have an iPhone 4s and it uses port 587.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 3 replies
  • 629 views
  • 0 kudos
  • 2 in conversation