Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,844,512

members

638

online

36,616

topics

Top

Re: unable to send out emails

Regular Visitor

Re: unable to send out emails

I can't find my port settings for my updated windows 10

 

Email Expert

Re: unable to send out emails

The port and other settings remain the same.  Are you using the Windows Mail app in W-10?  It should configure the account for you automatically.  But here are the settings anyway---------------

 

http://customer.comcast.com/help-and-support/internet/email-client-programs-with-xfinity-email/




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 1 reply
  • 294 views
  • 0 kudos
  • 2 in conversation