Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,874,123

members

1,433

online

29,100

topics

Top

Re: no sound on computer-utube, nothing plays sound

Service Expert

Re: no sound on computer-utube, nothing plays sound


sabraairall3832 wrote:

I have not herd any sound when playing utube or new items on the computer.  Have checked all other options.  Please advise if the problem exists from Georgia Power or Comcast outages?


If you're using your computer speakers this would be a problem with your computer, not Georgia Power or Comcast.  Make sure your sound is turned up on your computer.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 0 replies
  • 131 views
  • 0 kudos
  • 1 in conversation