Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,844,673

members

1,208

online

36,637

topics

Top

POP/SMTP settings for Win Live Mail -- for other domain incoming POP email

Frequent Visitor

POP/SMTP settings for Win Live Mail -- for other domain incoming POP email

In addition to my Comcast username emails, I also have a domain name that includes POP emails. For a long time it was working fine through my Comcast ISP. I had WinLive Mail configured as per their specs.

 

But recently it's stopped sending or receiving from that domain through WLM using Comcast as my ISP. My domain holder's site says if their settings don't work to contact my ISP... so here I am.

 

Current settings I have are:

 

SMTP: 587

POP: 110

(Both with "This server requires a secure connection (SSL)" checked.)

 

I also have "Log on using clear text authentication" checked, though I have tried "Log on using secure password authentication" and that didn't work, either.

 

I tried using POP: 995 (which my regular Comcast accounts use), but that change didn't help.

 

Any clues? Thanks!

Frequent Visitor

Re: POP/SMTP settings for Win Live Mail -- for other domain incoming POP email

Never mind. Somehow, through a lot of trial and error, I figured out my settings. Smiley Happy

New Poster

Re: POP/SMTP settings for Win Live Mail -- for other domain incoming POP email

but but..... I was following the thread so I could figure out MINE!  Please tell.

Frequent Visitor

Re: POP/SMTP settings for Win Live Mail -- for other domain incoming POP email

Ha ha, sorry! (That happens to me a lot!)

 

In Windows Live Mail, here were the settings I used (under Options / Email accounts). Find email address in list (I have several email addresses) and hit Properties.

 

Under Server tab:

• Log on using clear text authentication

[check] My server requires authentication

Click "Settings" to the right of that:

• Use same settings as my incoming mail server

 

Under Advanced tab:

Outgoing mail (SMTP):  587 <---- I got this number from my domain seller/provider, which is where I get my email addresses. Default here is usually 25 and that didn't work.

 

Incoming mail (POP3): 110

 

NO CHECKS under either one for "This server requires a secure connection (SSL)."

 

Save ("OK") and back out.

 

That works for me. But it took a while to find out the combination of checks and numbers that worked.

 

 

New Poster

Re: POP/SMTP settings for Win Live Mail -- for other domain incoming POP email

GREAT.  I noticed after reading your post, I had IMAP instead of POP.  Tried to set up a new account. It automatically pulled in settings from Comcast.

 

Now I have outgoing but not incoming.  

Maybe I'll fix it tomorrow.

Frequent Visitor

Re: POP/SMTP settings for Win Live Mail -- for other domain incoming POP email

I had to *change* a few things after it pulled in Comcast settings. So, my *Comcast* usernames/emails worked fine with the Comcast settings... but my domain name POP email (which I pay for separately from Comcast) did not work until I tweaked things.

 

If you also use non-Comcast email under the Comcast ISP, check out where you bought your domain name from. Mine was BulkRegister. They had an FAQ for setting up email with various email programs, and that's where I got the different port settings. And I had my *recent* problem because BulkRegister said they were starting to migrate everyone's email to something slightly different, so *their* settings recently changed, not Comcast's.

 

Hope that's clear as mud!

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 5 replies
  • 686 views
  • 2 kudos
  • 2 in conversation