Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,306

members

573

online

29,109

topics

Top

Outlook 2003 wont recieve mail after new modem installed

ANSWERED
New Poster

Outlook 2003 wont recieve mail after new modem installed

My settings that used to work are incoming 110 and outgoing 587. I just had a new modem installed and now it wont recieve. the test shows that it all works with no errors, but I get this error when I launch.

 


Task 'mail.comcast.net - Receiving' reported error (0x800408FC) : 'The server name you entered can not be found on the network (it might be down temporarily). Please verify that you are online and that the server name is correct.'

Accepted Solution

Re: Outlook 2003 wont recieve mail after new modem installed


Liftman01 wrote:

How do I disable IPv6 on the computer?

 

thanks,


Google: Your.OS disable IPv6

View answer in context
Bronze Problem Solver

Re: Outlook 2003 wont recieve mail after new modem installed


Liftman01 wrote:

My settings that used to work are incoming 110 and outgoing 587. I just had a new modem installed and now it wont recieve. the test shows that it all works with no errors, but I get this error when I launch.

 


Task 'mail.comcast.net - Receiving' reported error (0x800408FC) : 'The server name you entered can not be found on the network (it might be down temporarily). Please verify that you are online and that the server name is correct.'


Outlook 2003 and earlier are known to have problems with IPv6. The simplest thing to do is to disable IPv6 on the computer that's using Outlook 2003.

If you think it's important to continue using IPv6 you could use the IPv4 IP address in place of the server name in the Outlook configuration. Note that IP addresses can change so this won't be a permanent fix. Note also that Outlook will complain about a "certificate error" when you're using SSL, which isn't a bad idea. To get around the "certificate error" problem you could create an entry in your Windows "hosts" file for the server name. I think you should be able to find the IPv4 IP address by opening a command window and entering:

nslookup mail.comcast.net

This is what I see:

Server:  cdns01.comcast.net
Address:  [2001:558:feed::1]:53

Non-authoritative answer:
Name:    mail.comcast.net
Addresses:  68.87.20.9, 96.114.157.77

68.87.26.158 is a server in PA. 76.96.40.158 is a server in CA. Use the one that's closer to you.

New Poster

Re: Outlook 2003 wont recieve mail after new modem installed

How do I disable IPv6 on the computer?

 

thanks,

Bronze Problem Solver

Re: Outlook 2003 wont recieve mail after new modem installed


Liftman01 wrote:

How do I disable IPv6 on the computer?

 

thanks,


Google: Your.OS disable IPv6

New Poster

Re: Outlook 2003 wont recieve mail after new modem installed

Micrisoft has "Fix it" easy solutions for this issue. You may need to sing in to get it but I havent had a problem since.

 

https://support.microsoft.com/kb/929852?wa=wsignin1.0

 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 4 replies
  • 1038 views
  • 1 kudo
  • 2 in conversation