Xfinity plant
Xfinity globe
Community Forum

Outgoing Email - cannot send

Frequent Visitor

Outgoing Email - cannot send

I tried to send a photo from my PC right from the photo program to an email address in my address book. It apparently did not send, and any other outgoing emails after that cannot go out. The error message I get is "delete the photo email and send again". Only problem is - that unsent email does not show up in my comcast outgoing list (as pending) either online or through my livemail.com program. I don't see an "outgoing" email file, so how do I delete the file if I cannot find it?


Accepted Solutions
Gold Problem Solver

Re: Outgoing Email - cannot send

Do you have This server requires Authentication checkedIt must be checked.

Have you tried doing a search for it?  By date, subject, TO, From?  Unless you curently have important email in there, I would delete the WLM program and start over.

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.





All Replies
Gold Problem Solver

Re: Outgoing Email - cannot send

What is the size of the photo?

The Comcast Sent Folder only will contain email sent through Xfinity Connect.  It does not track email sent from another program, such as Windows Live Mail.

 

what do you see in your WLM Sent mail folder?  

What are the settings you are using in WLM?

 

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Frequent Visitor

Re: Outgoing Email - cannot send

photo size is 5.35MB. The Sent folder does not have that email, nor the three emails I tried sending after it (no attachments). I am not sure which settings you are asking for, but here are the properties for my comcast account on WLM: outgoing server: smtp.comcast.net; outgoing port: 465 requrires SSL checked.

 

I need to delete the email with the photo - but I cannot do this if I cannot find the email anywhere to delete. 

Gold Problem Solver

Re: Outgoing Email - cannot send

Do you have This server requires Authentication checkedIt must be checked.

Have you tried doing a search for it?  By date, subject, TO, From?  Unless you curently have important email in there, I would delete the WLM program and start over.

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Frequent Visitor

Re: Outgoing Email - cannot send

thanks - when I contacted comcast, they said the same thing - remove WLM and reinstall. I think I will remove and just use the web site directly. 

New Poster

Re: Outgoing Email - cannot send

i am using outlook on a mac and can receive email sent to my comcast account, but cannot send emails.

Visitor

Re: Outgoing Email - cannot send

I took pictures with my Apple iPhone and wanted to send them by email.  I am also on Comcast and signed up for Xfinity recently.  The emails are not sending.  Also I didn't enter the Xfinity verification code 182901 because I didn't know where to type that in.  I have 12 unsent emails.  My  Apple iPad tells me I have 2 unsent messages.  I am receiving but nothing is outgoing.  Any advice?

New Poster

Re: Outgoing Email - cannot send

I have the exact same problem. I can get email but cannoy send on my xfinity account. If I use my Verizon hotspot , no problem. I use my laptop all over thr eastern US with numerous WIFI providers. No problem. Called Comcast and they asked if I can send email from the xfinity website, I can. They said it's my computers problem. WHY no where else?