Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,759

members

465

online

29,201

topics

Top

No email service

New Poster

No email service

Have been without email on any device since Sunday.  In on line live chats and voice calls to Comcast, they say it is being worked on.  Are others out like this?   Is there anything else that I can do to get this fixed?   Never have had this problem (lots of others for sure) with Comcast before.

Gold Problem Solver

Re: No email service

What does "been without email" mean exactly? Can you send? Is mail not coming in, or are you having a problem connecting to email? Does webmail work?

 

If you're not getting any new mail, check your "Email Safe List" setting. It sometimes gets turned on when it should be off. When it's on, only email from addresses you add to your Safe List will get through. If you still have the "old" Zimbra webmail, the setting is under Preferences / Email / Email Safe List. If you have the "new" Appsuite webmail, the setting is under Settings / Mail / Advanced Settings / Email Safe list.

 

If you are you getting any error messages please post them but remove any personal information first. The forums are public. It isn't safe to post personal information here, and it's against forum rules (see http://forums.xfinity.com/t5/Forum-Community/Forums-Policy-and-Guidelines/m-p/2618379#M1).

If you post an email address, remove the userID portion but leave the rest. For example, if the message contained the email address "bobsmith@example.net", you would edit that so it reads "********@example.net" before posting.

New Poster

Re: No email service

Thnx for responding.  I was out of town for several days.  After yet another call with comcast help person, the email was fixed.

 

To answer your questions, though, I was not able to do anything on any device (iPhone, several PCs etc.)  I could log on to xfinity, but when I tried to go to email, I got a box with the message "something is wrong.  please try again later" (or something close to that).

 

I think it took several calls to get the Comcast folks to recognize that the problem wasn't at my end and once they were willing to address the issue, it was an easy fix for them.  That's only my impression.

 

Doesn't sound like this was a widespread thing (at least yours is the only response).

 

Again thnx for taking the time to think about this and respond.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 2 replies
  • 244 views
  • 0 kudos
  • 2 in conversation