Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,892

members

47

online now

1,954,662

discussions

Top

Motorola Modem keep cuting off after spliting cable and instaling eMTA

New Poster

Motorola Modem keep cuting off after spliting cable and instaling eMTA

I have tripple play since 2 days. Before, I had internet via motorola SB5101 connected to Linksys E2500. Everything was working fine. Two days ago I used supplied splitter in the eMTA package set to me in order to connect one cable to eMTA and the other one to my Modem. Now the problem is that the modem is cutting the internet, tries to reconnect, then 5 minutes alter same thing happens. I called CS, I was told the modem is not good any more. The reason I didn't use the eMTA for internet is that I read the speed is lower when I use it.

Now I want to try the eMTA for internet to eliminate the internet problem I have. My question is, if I would need to change any settings on any of my other computers or devices connected to the wireless network.

 

Thanks

Networking Expert

Re: Motorola Modem keep cuting off after spliting cable and instaling eMTA

You can't have two modems with HSI access connected at the sametime without paying for it.

 

What eMTA?  Or is it a gateway?  If a gateway, then I recommend bridging it and using your own router.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon

Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Motorola Modem keep cuting off after spliting cable and instaling eMTA

I refer to Arris tM822 as eMTA, maybe I'm wrong, anyways I don't have 2 modems activated, the only one activated is still the Motorola.

Problem Solver

Re: Motorola Modem keep cuting off after spliting cable and instaling eMTA

The Arris 822 is a fine device that can do voice and ip it has 8 channel binding.

 

Try disconnecting the other modem, just connect the 822, remove the splitter, connect your computer to it directly via ethernet and try to activate the internet on it.

 

It should go to a walled garden that lets you activate it.

 

If not try activating the internet on it by phone.

 

 

It does not have wireless, you would need to use another wireless router with it to do wireless or to use multiple computers.  If you have another wireless router you can connect it to the 822 after you activate it.

 

 

New Poster

Re: Motorola Modem keep cuting off after spliting cable and instaling eMTA

I have followed your instructions and connected the computer directly to the Arris, I have internet now.

Do I just connect the router with ethernet cable to modem and the network should be working without any additional setting changes?

Problem Solver

Re: Motorola Modem keep cuting off after spliting cable and instaling eMTA

Yes indeed, that will fix it.

Highlighted
New Poster

Re: Motorola Modem keep cuting off after spliting cable and instaling eMTA

Thanks for your help.

Problem Solver

Re: Motorola Modem keep cuting off after spliting cable and instaling eMTA

When changing the device attached to the arris modem, you need to depress the reset button in the back with a pen or pencil for several seconds to restart it.

 

So after you hook up the router, push the reset button for several seconds till the lights flash.