Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,841,672

members

1,463

online

36,102

topics

Top

Lost Ability To send Emails Using Microsoft Outlook

New Poster

Lost Ability To send Emails Using Microsoft Outlook

I just lost my ability to send emails using Microsoft Outlook.  I got an error message

   Your email server has been updated.  The mail protocol has switched from POP3 to IMAP.  To use the new protocol you must create a account with the email address.  Your contact and email messages will not be lost. 

 

I tried setting up a new account using IMAP.comcast.net for incomming mail but I keep getting an error message.  This all started because I was trying to send outgoing messages.  I'mextremely frustrated by this.  Please help.

Service Expert

Re: Lost Ability To send Emails Using Microsoft Outlook

The IMAP Settings are:


Incoming server: imap.comcast.net
Outgoing server: smtp.comcast.net
Authentication ON


Incoming Port: 993 with SSL ON
Outgoing Port:
465 with SSL ON




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Regular Visitor

Re: Lost Ability To send Emails Using Microsoft Outlook

Hi,  Did you ever resolve the problem?  

  I also have not gotten any of my email in Outlook 2007 since Friday, 2-6-15.  Problem exists on 2 computers.  Tried several times working with Comcast and it's like they have a script to follow with instructions - but DOESN'T WORK!

   If you have a resolution, please tell me how & what you did.  Tx,

Frequent Visitor

Re: Lost Ability To send Emails Using Microsoft Outlook

I am having trouble sending mail out through Microsoft outlook 2013.This has happen today last night it was fine.My settings are

 

The IMAP Settings are:


Incoming server: imap.comcast.net
Outgoing server: smtp.comcast.net
Authentication OFF


Incoming Port: 993 with SSL ON
Outgoing Port:
465  with SSL ON

Gold Problem Solver

Re: Lost Ability To send Emails Using Microsoft Outlook

Authentication should be ON.  BUT` SPA (Secure Password Authentication) should be OFF.

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Frequent Visitor

Re: Lost Ability To send Emails Using Microsoft Outlook

Authentication should be ON is on and SPA is off. Evrytime I do the test it pass when i use 993 incoming and 587 outgoing but TLS and SSL on incoming. But after I do the test and try to hit send ,and recieve it keeps saying outgoing having connection issues with server, and can only recieve incoming, and saids to check internet connection which is fine because i can browse the internet and etc.

Gold Problem Solver

Re: Lost Ability To send Emails Using Microsoft Outlook

Post the entire error message you are getting please.

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Frequent Visitor

Re: Lost Ability To send Emails Using Microsoft Outlook

Sending report error (0x800CCC13)cannot connect to the network ,Verify your network connection or modem.

 

But like I said it not the modem or internet connection. I am able to borwse the web and use the webmail through comcast.net and send mail out that way but can't do it through Microsoft Outlook 2013 like i said I can recieve but can't send out. I was able to send out mail through Microsoft outlook 13 last night.

Regular Visitor

Re: Lost Ability To send Emails Using Microsoft Outlook

Hi,  I have Windows 7 professional, using Outlook 2007.  I can access email by logging into Comcast but my files and contacts are not stored there.  It is very inconvenient plus I don't see a 'search' to find emails from specific people. I have just always used 'Outlook' so not using it is a problem! 

  I have set up a New Email Account using all the settings as instructed by Comcast - I've printed them a couple of times to be sure I have not missed anyting.  I have been in contact with Microsoft & did a 'repair' to the Outlook 2007 program with no change.  Error code I recieve indicates something is wrong with the server settings  

  Error indicates Task synchronizing subscribed folder for 'Comcast Mail' (name of the new IMAP email account I created) reported error (0x800CCC6F)  Outlook cannot synchronize subscribed folder for Comcast Mail.  This IMAP command cannot be sent to the server before the connection was terminated.  If you continue to receive this message contact your server administrator or ISP.

   I noticed that the Data File for the new 'Comcast Mail' account is 'C:\Users\Jan\AppData\Local\Microsoft\Outlook\Out...(mycomcast email address)(1)00000007.pst But this is not the Default Data Folder.  The Default Data Folder remains "Personal Folder' C:

Users\Jan\AppData\Local\Microsoft\Outlook\Outlook(1).pst  I'm not sure if the Comcast Mail Data File should be the default?!  Appreciate any help!!! insurancemother

Frequent Visitor

Re: Lost Ability To send Emails Using Microsoft Outlook

it seems it fix itself automically. Lets see if it pops up again but it seems it wasnt on my end.

Frequent Visitor

Re: Lost Ability To send Emails Using Microsoft Outlook

Seems whatever happening happen again can someone from Comcast please explain what is going  on. It fixed itself then again later on had trouble sending mail out.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 10 replies
  • 919 views
  • 1 kudo
  • 5 in conversation