Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,858,669

members

1,798

online

29,771

topics

Top

HELP! Glitch in my service

Frequent Visitor

HELP! Glitch in my service

Mobile device Wifi is not working correctly. I already did factory reset on my mobile device. I can't access certain things (google and facebook but I can go to twitter and other sites...)  Laptop Wifi and ethernet seem ok.. 

 

Please, can you check for a glitch in my service?

 

Thank you!

Email Expert

Re: HELP! Glitch in my service

Exactly what happens when you try to access Google?  Are you getting an error message of any kind?  What kind of device is it?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Frequent Visitor

Re: HELP! Glitch in my service

It's a 2nd gen Kindle but it's new. It was working great then all of a sudden... Had a storm and my internet was lagging for 10 mins then this problem started.

 

I just use it for WSOP and Teamviewer, both APPS not working. WSOP will work as guest but can't login through Facebook. Skype app working perfectly. It's very weird and I don't think it's the kindles hardware.

 

It downloads.. I installed a few apps. Seems to do some things, go to some sites and some sites halfway. Some sites not at all and just endless loading. Ocean and Silk browser.

 

I factory reset my gateway and the kindle. Smiley Sad

Frequent Visitor

Re: HELP! Glitch in my service

Finally just today it started working again. Very weird..

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 3 replies
  • 378 views
  • 0 kudos
  • 2 in conversation