Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,448

members

585

online

36,422

topics

Top

Getting my voicemail system to send emails using COMCAST SMTP server

Frequent Visitor

Getting my voicemail system to send emails using COMCAST SMTP server

I have a Panasonic NS700 phone system at home that can send an email notification to me when I have new voicemail.  I have configured the various settings in the system, using the SMTP sending fields in my Outlook 2013 client as a template.  No matter what I do, I always get back an "SMTP authentication error" when the system tries to send me an email.  

 

I have the server set to smtp-comcast.net

Port = 465

Authentication is set to use user id and password, which I have filled in

 

There's no place in the voicemail system setting to say whether it should use SSL or not (whereas, in Outlook, I have "use SSL" checked).  Could this be an issue?

 

One question is whether my sender should be using TLS or not, though it doesn't seem to work either way.

 

Does anyone have any ideas/experience with this?

 

Thanks,

Dave

Email Expert

Re: Getting my voicemail system to send emails using COMCAST SMTP server


DOCROC67 wrote:

I have a Panasonic NS700 phone system at home that can send an email notification to me when I have new voicemail.  I have configured the various settings in the system, using the SMTP sending fields in my Outlook 2013 client as a template.  No matter what I do, I always get back an "SMTP authentication error" when the system tries to send me an email.  

 

I have the server set to smtp-comcast.net

Port = 465

Authentication is set to use user id and password, which I have filled in

 

There's no place in the voicemail system setting to say whether it should use SSL or not (whereas, in Outlook, I have "use SSL" checked).  Could this be an issue?

 

One question is whether my sender should be using TLS or not, though it doesn't seem to work either way.

 

Does anyone have any ideas/experience with this?

 

Thanks,

Dave


Note that I bolded your smtp information above--------you have a - instead of a . in there.  Is that a typo or is that the way you tried to enter it?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Frequent Visitor

Re: Getting my voicemail system to send emails using COMCAST SMTP server

Hi Latoque - Thanks for noticing that, but, unfortunately, it is just a typo in my post. 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 2 replies
  • 329 views
  • 0 kudos
  • 2 in conversation