Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,841,119

members

1,526

online

35,994

topics

Top

Error for secondary email acct when accessed from Xfinity page

New Poster

Error for secondary email acct when accessed from Xfinity page

Hello,

I repeatedly get the attached error message when I access my email accounts from the xfinity email web page. I can access the account's email successfully when using Outlook from Windows 10. 
As I understand it, the account should not be clear text and should not be using port 110 as the error indicates is being used. Indeed, my Outlook settings use SSL and port 995. I have other secondary accounts that I get email for successfully from the web interface.

I don't know what to change in account preferences. When I go there, the settings show port 110 and not using SSL. I tried changing them, and it apparently works - no error message - but next time I go into that account settings, it still says port 110 and no SSL.

I do not have javascript blocked on my browser (Chrome).

 

Thanks,
Dave

comcast email error msg.jpg
Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 0 replies
  • 298 views
  • 0 kudos
  • 1 in conversation