Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,406

members

1,361

online

29,967

topics

Top

Emails

New Poster

Emails

How do I reply to emails from my inbox screen? There used to be a "reply" option at the top of the page.

Email Expert

Re: Emails

When you select an email from the list and it appears in the reading pane, are you not seeing this---------------------?

 

Screen Shot 2015-09-27 at 3.33.34 PM.jpg




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: Emails

No. It used to look like that but has changed. Now i only see, from left to right on the tool bar:

  close   new   get mail   delete   spam   actions .  There is no longer a "reply" or a "forward" option.

Email Expert

Re: Emails

Try switching from the Full version of Xfinity Connect to the Lite version. Go to Preferences>>>>General, and see which one you're using now. Full is the default. Select the Lite version, then go back to the email.  Are the forward and reply buttons still missing?

 

Also, you can try clearing out your browser's cache/browsing history. When you have done that, close out the browser and re-start it in a fresh session.

If that doesn't do it, then try using a different browser and see if you can duplicate the problem that way. If it works OK then you will know the problem probably lies with the first browser. eg: if you are using Internet Explorer, try Chrome or Firefox.

Probably the best option is to use an email client like Outlook, Thunderbird, Windows Live Mail or some other.  That way you avoid the Comcast email UI altogether.   There are also lots of other advantages to using a client.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 3 replies
  • 322 views
  • 0 kudos
  • 2 in conversation