Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,860,201

members

500

online

29,294

topics

Top

Email

New Poster

Email

Just upgraded to Windows 10.  Now Comcast email messages will not SEND.  Message code is SSL-1905

 

Also getting Script error message in this Help Forum

Gold Problem Solver

Re: Email

Usually that code indicates the email addresses contain an error,  EG:  the strategy letter,etc.  Check the addresses .

 

Post back with the complete error messages you are getting too.

 

Which browser/ version, and gave you cleared your group wiser cache?

Are you using Xfinity Connect for email, or a different program, a smartphone, or tablet?

 

 

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 1 reply
  • 287 views
  • 0 kudos
  • 2 in conversation