Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,842,900

members

720

online

36,293

topics

Top

Email suddenly is all in bold.

New Poster

Email suddenly is all in bold.

Messages in my inbox stay bold even when read and when composing an email it is all in bold?  Anyone have an idea about what setting might be wrong?

Gold Problem Solver

Re: Email suddenly is all in bold.

Try this and see if it works for you. Go to New (compose window) start typing anything.

If the words appear in bold, select them to highlight them and then click on Bold.  See if that returns you to regular or not.

 

Which browser/version?  I would also check your browser Internet Options and make sure nothing has been set to all bold.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 1 reply
  • 224 views
  • 0 kudos
  • 2 in conversation