Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,845,009

members

785

online

36,687

topics

Top

Email problems in SE Pennsylvania?

Contributor

Email problems in SE Pennsylvania?

I can't get my email to load. I watch the URL change to count up to 5 failures --

https://connect.xfinity.com/appsuite/#xfFailureCount=4

 

Then the URL changes to http://my.xfinity.com/?cid=cust and I'm back on the "home" page. I have tried both Firefox and Chrome on this desktop PC. On this machine I successfully loaded email (the new version) all of the weekdays after Christmas. So I just wondered if it's some problem in our area other than the new email system itself. If anyone has a fix, TIA.

 

Frequent Visitor

Re: Email problems in SE Pennsylvania?


RedOakley wrote:

I can't get my email to load. I watch the URL change to count up to 5 failures --

https://connect.xfinity.com/appsuite/#xfFailureCount=4

 

Then the URL changes to http://my.xfinity.com/?cid=cust and I'm back on the "home" page. I have tried both Firefox and Chrome on this desktop PC. On this machine I successfully loaded email (the new version) all of the weekdays after Christmas. So I just wondered if it's some problem in our area other than the new email system itself. If anyone has a fix, TIA.

 


Had the same problem in northern Delaware last (Monday) evening.  The problem seemed to be have been remedied after several hours without me making any changes. 

Visitor

Re: Email problems in SE Pennsylvania?

This has been an ongoing problem.  They told us here in Lancaster, PA that they are migrating the emails from one set of severs to another, and there will continue to be periodic outages until that process is complete.  And they don't know how long it will take.  My husband and I have had the same problems for weeks.  Gets better, then goes away again.  It happens across all the computers, with different operating systems.  They'll try to tell you the cookies need to be reset.  That did nothing.  It is all at their end.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 2 replies
  • 429 views
  • 0 kudos
  • 3 in conversation