Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,874,053

members

1,465

online

29,093

topics

Top

Email problem again!

New Poster

Email problem again!

Once again, just like on May 6, 2015, Comcast's email system is screwed up.  I and someone else I have spoken with this morning are again both unable to send emails from our home email clients.  We get this error message:

 

SSL Negotiation Failed: Unknown Error
Certificate bad: Destination Host name does not match  host name in certificate
But ignoring this error because Certificate is trusted
The connection with the server has been lost.
Cause:  (200)

 

On May 6, 2015, there were others posting to this forum about this problem.  By the afternoon, Comcast had apparently reversed whatever settings change it had made, and email was working again.  Please get your email network people to work on fixing this again, and preventing it from happening.  I prefer Comcast's speed over what I can get from CenturyLink, but reliability has to be the first priority. 

Official Employee

Re: Email problem again!


brentbrent wrote:

Once again, just like on May 6, 2015, Comcast's email system is screwed up.  I and someone else I have spoken with this morning are again both unable to send emails from our home email clients.  We get this error message:

 

SSL Negotiation Failed: Unknown Error
Certificate bad: Destination Host name does not match  host name in certificate
But ignoring this error because Certificate is trusted
The connection with the server has been lost.
Cause:  (200)

 

On May 6, 2015, there were others posting to this forum about this problem.  By the afternoon, Comcast had apparently reversed whatever settings change it had made, and email was working again.  Please get your email network people to work on fixing this again, and preventing it from happening.  I prefer Comcast's speed over what I can get from CenturyLink, but reliability has to be the first priority. 


 

brentbrent-

 

Please see:

 

http://forums.xfinity.com/t5/E-Mail-and-Xfinity-Connect-Help/ATTENTION-Updated-SSL-certificate-for-s...

 

Fixing Euroda can be tedious due to the way it handles certificates, but the instructions in the link above should work.

 

Please let us know if you still can't send.


ComcastDaveL





Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: Email problem again!

Followed the links suggested by ComcastDaveL. Did not work. When I looked at the certificates there were NONE with a skull and crossbones. I am using Eudora 7.1.0.9. I think Comcast needs to look again at its settings. This is getting very frustrating.

Official Employee

Re: Email problem again!


spectre1 wrote:

Followed the links suggested by ComcastDaveL. Did not work. When I looked at the certificates there were NONE with a skull and crossbones. I am using Eudora 7.1.0.9. I think Comcast needs to look again at its settings. This is getting very frustrating.


 

In Eudora's SSL Connection Information Manager, the Server Certificate chain and User Trused Certificate list should look something like these:

 

chain.png

 

user.png

 

 

 

Other folks using Eudora 7.1.0.9, that have gone through the linked procedure, have reported that it does work.  Did you remember to do the "Add To Trusted" button as mentioned in the article?


This isn't an issue with the certificate itself; this is an issue with Eudora's handling of certificates.   

 

Hope this helps,


ComcastDaveL





Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: Email problem again!

Many of us use Eudora.  Comcast staff is shirking responsibility by not providing both adequate notice and a complete fix.  Nor has there been an explanation of why the frequent certificate changes that disable email.

 

Sylvia

Official Employee

Re: Email problem again!

SylviaCaras-

 

I've sent you a private message, please read at your convenience.

 

Private Messages (PM's)

At the top of each Forum page you will see a small envelope

This is the icon for Private Messages, referred to as `PM's'. A Private Message is a way to communicate in private, to another User, Moderator, or Administrator out of public view in the Forums.

The gray envelope icon will have a number next to it if you have any new messages waiting.

To open a PM to read it, double click on the envelope. If you click on the white envelope a window will open with tabs for your Private Message Inbox, Sent Messages, Friends, Ignored Users, and Compose new Message. You can also access this area by clicking on the Username in a Thread or post. By default, Private Messages are enabled. You can disable this feature in My Settings>Preferences> Private Messenger.

 





Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Regular Visitor

Re: Email problem again!

Eudora 7.1.0.9   SLL Certificate Failed

 

I have had the same problem crop up twice in the past four months.

I tried the method for adding the Certiicate tothe list by the method mentioned above by CC_AA., but it failed to work.

Tried to delete the item inthat list but  was unsuccessful.

 

Then, I just set the SSL to {NEVER} and I was able to send mai lagain,

However, the problem recurred again a few days ago and disabled my favorite and only useful E-mail client Eudora 7.1.0.9.

 

Googling: "  SSL Negotiation Failed: Unknown Error
    Certificate bad: Destination Host name does not match  host name in certificate
    But ignoring this error because Certificate is trusted
    The connection with the server has been lost. Cause:  (200).'    --->  led me to another solution which worked :

 


SSL Certificate Problem - FIX

Tools--> Personalities--> Rt. Click --> Properties:

*** With SSL on [NEVER] and
*** Authentication allowed. [Required]

In: user-->gunst24--> Eudoa7 Data--> usercert.p7b was: disabled to : usercert.xp7bx

That userert.p7b contained the O=COMODO item which was in the bad certificate.

You can read what is in the usercert.ptb files!!

 

Sent test 2: went out OK

 

Note: In Eudrora7Data file there are still two other usercert files:
*** usercert(2).p7b (contained: certificate called TEST expired in 2006
*** usercert(3).p7b (contained no added files other than ALL.

 

PREVIOUS Solution in JULY (?): Just set the SSL from [STARTTLES] to [NEVER]. That quit working about Aug 20.

 

 

 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 6 replies
  • 1431 views
  • 0 kudos
  • 5 in conversation