Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,964

members

733

online

36,492

topics

Top

Email Delays from Servers in both Chicago and West Virginia

New Poster

Email Delays from Servers in both Chicago and West Virginia

Over the past couple of days I have had several emails delayed in terms of when they were sent as opposed to when they were received.  Like 90 mins up to 180 mins.  This is not happening with all of my email accounts as I apparently connect to different servers depending upon the address.  I also noticed that the server IP on inbound has changed in that time period.  The issue is INBOUND ONLY.  Outbound emails from that same email address are received quickly.

 

Any idea what is going on?  Here is the Hypertrace

 

to Chicagoland

 

1,10.0.0.1,0ms,None,----
2,Hidden
3,69.139.173.217,8ms,Te0-5-0-12-sur01.la,----
4,68.87.211.13,21ms,te-2-8-0-9-ar01.are,----
5,68.86.187.253,12ms,pos-0-1-0-0-ar01.in,----
6,68.86.91.165,21ms,be-33491-cr02.350ec,----
7,68.86.91.165,22ms,be-33491-cr02.350ec,----
8,68.86.87.70,23ms,be-7922-ar02-d.nort,----
9,----,Timeout,n/a,----
10,69.139.238.102,20ms,te-0-3-0-0-ur08-d.n,----
11,----,Timeout,n/a,----
12,----,Timeout,n/a,----
13,----,Timeout,n/a,----
14,----,Timeout,n/a,----
15,----,Timeout,n/a,----

 

to West Virginia

 

1,10.0.0.1,0ms,None,----
2,Hidden
3,69.139.173.217,9ms,Te0-5-0-12-sur01.la,----
4,69.139.185.33,12ms,te-0-11-0-3-ar01.in,----
5,68.87.231.17,21ms,hu-1-14-0-0-ar01.ar,----
6,68.87.230.237,22ms,he-0-1-0-0-ar01.are,----
7,68.86.87.185,22ms,be-10405-cr02.chica,----
8,68.86.86.246,42ms,be-10414-cr02.56mar,----
9,68.86.85.22,60ms,be-11424-cr02.dalla,----
10,68.86.84.229,72ms,be-11317-cr01.dalla,----
11,68.86.84.229,75ms,be-11317-cr01.dalla,----
12,68.86.95.10,76ms,be-7922-ar02-d.poto,----
13,162.151.27.22,76ms,te-0-3-0-0-ur08-d.p,----
14,----,Timeout,n/a,----
15,----,Timeout,n/a,----
16,----,Timeout,n/a,----

 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 0 replies
  • 178 views
  • 0 kudos
  • 1 in conversation