Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,844,531

members

734

online

36,600

topics

Top

Email Blocked Sometimes Due To My Comcast IP?

New Poster

Email Blocked Sometimes Due To My Comcast IP?

Sometimes I have a problem with email blocked due to “my” Comcast IP listed on Spamhaus. According to Comcast, all their residential IP’s are automatically listed with Spamhaus so it’s impossible to have it removed and the only way to get a clean IP is to pay extra for their business class service which I’m not about to do.

I have a dedicated server which host my sites using my own IP’s that I send all my email through….no SPAM just replying to customers and questions sometimes from home. None of those IP’s including the primary IP is on any blacklist. My IP and server name is in the header listing where the mail was sent from along with passing SPF records.

The problem stems from a line near the bottom of the header which lists the sending computers name along with the Comcast IP, which is sometimes blocked.

One would think this shouldn’t matter as the mail is actually being sent through my mail server, although it does (sometimes) as the problem is erratic.

On another note, I also have a Gmail account set up in Outlook. During times when I’m having difficulty sending email using one of my domain addresses, I’ll use the Gmail account through Outlook. Although when examining the header of the mail sent using Gmail with Outlook, this also lists the sending computers name along with the Comcast IP yet is never blocked?

Any thoughts on how I might resolve this are appreciated. Thanks.

Gold Problem Solver

Re: Email Blocked Sometimes Due To My Comcast IP?

CALL:

 

Comcast Customer Security Assurance: 1-888-565-4329  7 days a week, 6AM to 2PM ET), http://security.comcast.net/get-help/contact-comca​st-security.aspx.





Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 1 reply
  • 224 views
  • 0 kudos
  • 2 in conversation