Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,874,488

members

575

online

29,174

topics

Top

E mail won't send , domain not recognized. Any help

New Poster

E mail won't send , domain not recognized. Any help

Xfinity email won't send says the domain is not recognized . Any help would be appreciated.

Email Expert

Re: E mail won't send , domain not recognized. Any help

Can you clarify--------do you mean the domain you are sending to is not recognized?  Exactly what does the error message say?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: E mail won't send , domain not recognized. Any help

this is the exatt message>>

 

502 Bad Gateway

The server returned an invalid or incomplete response.

Email Expert

Re: E mail won't send , domain not recognized. Any help

502 series errors indicate an issue between two or more servers on the internet.  This is beyond your control.  However, there are a number of things you can try to fix it yourself.  Here is a really good article that explains the errors and some possible fixes---------------------

 

https://www.lifewire.com/502-bad-gateway-error-explained-2622939

 

A couple of the things they suggest-------------------

 

Try clearing out your browser's cache/browsing history. When you have done that, close out the browser and re-start it in a fresh session. If that doesn't do it, then try using a different browser.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 3 replies
  • 208 views
  • 0 kudos
  • 3 in conversation