Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,842,730

members

1,570

online

36,272

topics

Top

E-MAIL

ANSWERED
New Poster

E-MAIL

I am able to receive e-mail.  But when I have tried to send an e-mail, it says "Could not send- SEND-FAILURE".  Then will say "Internet Explorer has modified page to prevent cross-site scripting.

 

Accepted Solution

Re: E-MAIL

What are your port settings please. You should be using port 465 with SSL, and THIS SERVER REQUIRES AUTHENTICATION MUST BE CHECKED.
POST back, and copy- paste the entire error message you are receiving please.
CC
View answer in context
Gold Problem Solver

Re: E-MAIL

What are your port settings please. You should be using port 465 with SSL, and THIS SERVER REQUIRES AUTHENTICATION MUST BE CHECKED.
POST back, and copy- paste the entire error message you are receiving please.
CC


Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Poster

Re: E-MAIL

How do I check my port settings ??

 

I use XFinity connect. Windows 7.

 

Again, I can receive e-mail, but cannot send.  When I tried to send an e-mail, it would say "Could not send, Internet Explorer has modified page to prevent cross-site scripting.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 2 replies
  • 840 views
  • 0 kudos
  • 2 in conversation