Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,844,201

members

1,403

online

36,564

topics

Top

Did NOT Receive Notification E-Mail From Forum

ANSWERED
Regular Contributor

Did NOT Receive Notification E-Mail From Forum

I found out, by accident, that I did NOT receive, at least, one, E-mail Notification from the Comcast Customer Forums.  This was dated 06/23/2016--time 6:20 PM.  I do not know how many more CC Forum E-mail notifications that I have not gotten--and/or over what time period.  Anyone else, notice this same problem?

 

I had more than one way to search for this missing Forum Notification--including my use of Outlook (from MS Office Suite).  Also, if this is happening to me--it would be happening to others.

 

Further, is this only a Comcast Forum glitch (bug) and/or something more going wrong with Comcast E-Mail??  Of course, including servers going down, etc.

 

Does any one know how to e-mail me this missing Forum Notification of 06/23/16 6:20 PM.?

Accepted Solution

Re: Did NOT Receive Notification E-Mail From Forum


edron wrote:

I found out, by accident, that I did NOT receive, at least, one, E-mail Notification from the Comcast Customer Forums.  This was dated 06/23/2016--time 6:20 PM.  I do not know how many more CC Forum E-mail notifications that I have not gotten--and/or over what time period.  Anyone else, notice this same problem?

 

I had more than one way to search for this missing Forum Notification--including my use of Outlook (from MS Office Suite).  Also, if this is happening to me--it would be happening to others.

 

Further, is this only a Comcast Forum glitch (bug) and/or something more going wrong with Comcast E-Mail??  Of course, including servers going down, etc.

 

Does any one know how to e-mail me this missing Forum Notification of 06/23/16 6:20 PM.?


From time to time I realize I am not getting forum notifications, so I just go into my forum settings, Personal, Email and put a check mark in Don't send me any community emails and click on Save.  Then I go back and remove the check mark and click on Save again.  That usually does it for me.  I don't remember what day I didn't get notifications, but it was recently, and when I went in and did that, I got the messages.

View answer in context
Service Expert

Re: Did NOT Receive Notification E-Mail From Forum


edron wrote:

I found out, by accident, that I did NOT receive, at least, one, E-mail Notification from the Comcast Customer Forums.  This was dated 06/23/2016--time 6:20 PM.  I do not know how many more CC Forum E-mail notifications that I have not gotten--and/or over what time period.  Anyone else, notice this same problem?

 

I had more than one way to search for this missing Forum Notification--including my use of Outlook (from MS Office Suite).  Also, if this is happening to me--it would be happening to others.

 

Further, is this only a Comcast Forum glitch (bug) and/or something more going wrong with Comcast E-Mail??  Of course, including servers going down, etc.

 

Does any one know how to e-mail me this missing Forum Notification of 06/23/16 6:20 PM.?


From time to time I realize I am not getting forum notifications, so I just go into my forum settings, Personal, Email and put a check mark in Don't send me any community emails and click on Save.  Then I go back and remove the check mark and click on Save again.  That usually does it for me.  I don't remember what day I didn't get notifications, but it was recently, and when I went in and did that, I got the messages.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 1 reply
  • 405 views
  • 0 kudos
  • 2 in conversation