Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,433

members

1,259

online

29,149

topics

Top

Comcast.net incoming email not syncing on phone

ANSWERED
Regular Visitor

Comcast.net incoming email not syncing on phone

I have a Nokia 920 windows phone and I cannot receive any incoming emails on my pop account and get this error 80004004. The server settings are mail.comcast.net:110:0 and I cannot receive emails while connected to my home xifinity wifi. If I disable the wifi the emails are received. All other devices sync with no problem on wifi(laptop/ipad). Emails sync on other wifi networks(work, public places etc.) to the phone no problem. Not sure why this issue with the home wifi is happening. I can send email no problem. I have not been able to find an answer on the internet or with Comcast techs.

Accepted Solution

Re: Comcast.net incoming email not syncing on phone

I was able to solve my issue with the help of everyone who has input their resolutions to the similar issue that I was having. I deleted the Comcast email account(POP) that was on my phone and     re-entered my Comcast email account as IMAP. I also did the same thing on another phone(Samsung Galaxy S4 mini) that was having the same issue. Once I deleted out the POP account I added the account back on the phone as an IMAP and the emails came through no problem. I only needed to make this change on my phone as the other avenues for receiving my emails(Outlook 2010, Outlook.com, Xfinity Connect on my laptop and iPad work fine as POP account.

View answer in context
New Poster

Re: Comcast.net incoming email not syncing on phone

I am having a similar problem. My new Galaxy 6 Edge stops sync of email on wifi at home. It sync email on any other wifi network I connect to. I reset the modem  and router and it sync's one time then stops. Very frustrating !!!

Regular Visitor

Re: Comcast.net incoming email not syncing on phone

I was able to solve my issue with the help of everyone who has input their resolutions to the similar issue that I was having. I deleted the Comcast email account(POP) that was on my phone and     re-entered my Comcast email account as IMAP. I also did the same thing on another phone(Samsung Galaxy S4 mini) that was having the same issue. Once I deleted out the POP account I added the account back on the phone as an IMAP and the emails came through no problem. I only needed to make this change on my phone as the other avenues for receiving my emails(Outlook 2010, Outlook.com, Xfinity Connect on my laptop and iPad work fine as POP account.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 2 replies
  • 2376 views
  • 0 kudos
  • 2 in conversation