Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,693

members

573

online

30,005

topics

Top

Click on Email button doesn't go to email

ANSWERED
Regular Visitor

Click on Email button doesn't go to email

comcast webpage has two email buttons, one along top at right side (click and it goes to email - OK), the second button at left side close to bottom (click and nothing happend).  seems like the button must be sending to wrong place but no message about any error.  any ideas?  thank you in advance.

Accepted Solution

Re: Email button doesn't go to email

Tina from Comcast called and problem is fixed.  Procedure was: click Tools, Internet options, advanced, click on box for Reset.  Tina said problem was with browser.  THANK YOU - Tina  

View answer in context
Regular Visitor

Re: Email button doesn't go to email

Tina from Comcast called and problem is fixed.  Procedure was: click Tools, Internet options, advanced, click on box for Reset.  Tina said problem was with browser.  THANK YOU - Tina  

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 1 reply
  • 580 views
  • 0 kudos
  • 1 in conversation