Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,874,061

members

1,532

online

29,095

topics

Top

Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

ANSWERED
Regular Visitor

Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

I use Eudora 7.xxx. Can anyone tell me how to change to Port 587....from Port 25? I have never used any other e-mail program
Since about 1990 when I began using a computer...except of course my iPad for the last year. I am 89 years old and with frail and declining health. I desperately need a solution!
Accepted Solution

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx


Gulfstar37 wrote:

Thanks for the very prompt reply, kevj!  I followed the instructions exactly.  However, on the Tools dropdown menu, I clicked on Options....but there is/was no Ports listed (all the usual icons: Getting Started, Checking Mail, Incoming Mail, Sending Mail, Composing Mail, Internet Dialup, etc.  BUT no incon for Ports!  I went through clicking on every icon, checking thoroughly every possibility...buttons, etc...and can find nowhere anything where a Port is shown, or anything where it might be changed.  I don't know how long it will be before Comcast closes Port 25, and really desperate about this.


OK...I just downloaded and installed Eudora so I could figure this out...and it turns out to be rather easy...

 

To set up encryption for RECEIVED mail (not required by Comcast, but recommended):

Under Tools...Options, look at the 'Checking Mail' item. Set up the 'Secure Sockets when Receiving' option like this:

 

EudoraReceiving.jpg

 

Once you receive mail using this setting, if you come back to this option screen and click on 'Last SSL Info' it will show that you connected over port 995.

 

To set up encryption for SENDING mail (this is required by Comcast):

 

Under Tools...Options, look at the 'Sending Mail' item. Set up the 'Secure Sockets when Sendin' option like this:

 

EudoraSending.jpg

 

Again, once you set this up and send an email successfully, if you come back to this option screen and click on 'Last SSL Info' it will show that you connected over port 465.

 

Let us know if this works...it did for me...

View answer in context
Networking Expert

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

I found  this page:

 

http://support.emerge.com.my/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=203

 

Which includes the following:

 

Eudora for Windows
===========
Eudora has chosen to hide the Port change option in version 6.0 and above, to enable changing ports:

1. Navigate to your Eudora install directory.

2. Look in the Eudora directory for the directory "extrastuff".

3. In this directory is a file named "esteric.epi". Drag (copy or move) this file into the main Eudora directory. There will now be options extra listed, including a Ports Page.

To change the outgoing mail port from 25 to 366.

1. Launch Eudora.

2. Drop don the -Tools- menu, and choose -Options-.

3. Click on Ports, change from 25 to 366.

 

You should, of course, substitute port 587 for the 366 mentioned here...

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Regular Visitor

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

Thanks for the very prompt reply, kevj!  I followed the instructions exactly.  However, on the Tools dropdown menu, I clicked on Options....but there is/was no Ports listed (all the usual icons: Getting Started, Checking Mail, Incoming Mail, Sending Mail, Composing Mail, Internet Dialup, etc.  BUT no incon for Ports!  I went through clicking on every icon, checking thoroughly every possibility...buttons, etc...and can find nowhere anything where a Port is shown, or anything where it might be changed.  I don't know how long it will be before Comcast closes Port 25, and really desperate about this.

Regular Visitor

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

Kevj, I am using Eudora 7.1.0.9, Paid Version.  Sorry about the omission of this information.

New Poster

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

I tried the drag and drop of esoteric.epi recommendation with Eudora Version 6.2 and it didn't work either.

Networking Expert

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx


Gulfstar37 wrote:

Thanks for the very prompt reply, kevj!  I followed the instructions exactly.  However, on the Tools dropdown menu, I clicked on Options....but there is/was no Ports listed (all the usual icons: Getting Started, Checking Mail, Incoming Mail, Sending Mail, Composing Mail, Internet Dialup, etc.  BUT no incon for Ports!  I went through clicking on every icon, checking thoroughly every possibility...buttons, etc...and can find nowhere anything where a Port is shown, or anything where it might be changed.  I don't know how long it will be before Comcast closes Port 25, and really desperate about this.


OK...I just downloaded and installed Eudora so I could figure this out...and it turns out to be rather easy...

 

To set up encryption for RECEIVED mail (not required by Comcast, but recommended):

Under Tools...Options, look at the 'Checking Mail' item. Set up the 'Secure Sockets when Receiving' option like this:

 

EudoraReceiving.jpg

 

Once you receive mail using this setting, if you come back to this option screen and click on 'Last SSL Info' it will show that you connected over port 995.

 

To set up encryption for SENDING mail (this is required by Comcast):

 

Under Tools...Options, look at the 'Sending Mail' item. Set up the 'Secure Sockets when Sendin' option like this:

 

EudoraSending.jpg

 

Again, once you set this up and send an email successfully, if you come back to this option screen and click on 'Last SSL Info' it will show that you connected over port 465.

 

Let us know if this works...it did for me...

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

COOL!  It worked.  Thanks a lot.....

Frequent Visitor

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

glad it worked for you.

I tried exactly the same settings and still can't send mail.

Frequent Visitor

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

this did not work for me - any other help?

thanks!

New Poster

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

This didn't work for me either.  Eudora ver 7.1.0.9

Networking Expert

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx


BlackHawk888 wrote:

This didn't work for me either.  Eudora ver 7.1.0.9


On the 'Getting Started' item in Option, make sure the 'Allow Authentication' checbox is checked.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Regular Visitor

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

I just checked it and after following exactly the text and screen shots, it apparently is working, I am using Windows 7 Home Premium and Eudora 7.1.0.9. Thanks!
Frequent Visitor

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

this is still not working for me - really would love to get it sending email again. I've followed all of the instructions.

Networking Expert

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

Make sure you mail server names are correct.

 

Incoming - mail.comcast.net

Outgoing - smtp.comcast.net.

 

Even if you are sure you have set everything up correctly, double-check it....

 

If you are still sure, then you would have to take some screen shots of your configuration screens and post them. black out usernames and email addresses before you do though....

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

Ok, thx for the reply kevj.

 

Yup, 'Allow Authentication' checbox is checked.

 

This just stopped working between 2/18/2013 (last successfully sent email from Eudora) and 2/25/2013 (first failed send from Eudora).

What exactly did Comcast change?  Why?

 

Note:  We also have one user in the house who uses Thunderbird with no email interruption.

 

Thanks

Networking Expert

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx


BlackHawk888 wrote:

Ok, thx for the reply kevj.

 

Yup, 'Allow Authentication' checbox is checked.

 

This just stopped working between 2/18/2013 (last successfully sent email from Eudora) and 2/25/2013 (first failed send from Eudora).

What exactly did Comcast change?  Why?

 

Note:  We also have one user in the house who uses Thunderbird with no email interruption.

 

Thanks



If you have double-checked everything, I am not sure what to tell you...I only installed Eudora to help someone out...I don't actually use it, and the screenshots I posted worked for them...not sure why they wouldn't for you.

 

This post is a copy of the notification from Comcast and has links to explanations of what they did and why.

 

http://forums.comcast.com/t5/E-Mail-and-Xfinity-Connect-Help/Port-Change-Notification/m-p/1470331#M2...

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

I'm using Eudora paid, 6.2 and having the same issues of being unable to send.  Receiving is no issue.

 

I tried the "esteric.epi" with no luck either.

 

Is one of the implications that I have to sign in with my comcast account?  I have no interest in doing so.  Comcast is my gateway to the outside, not my e-mail provider.  That is what work (IMAP) is for.

 

Can one use one of these mail programs with outside e-mail if they don't have a comcast e-mail set up?

 

 

Networking Expert

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx


BenRh wrote:

I'm using Eudora paid, 6.2 and having the same issues of being unable to send.  Receiving is no issue.

 

I tried the "esteric.epi" with no luck either.

 

Is one of the implications that I have to sign in with my comcast account?  I have no interest in doing so.  Comcast is my gateway to the outside, not my e-mail provider.  That is what work (IMAP) is for.

 

Can one use one of these mail programs with outside e-mail if they don't have a comcast e-mail set up?

 

 


If you are using an email server that is not run by Comcast, you still need to change your outgoing settings, because port 25 has been (or soon will be) blocked. As you indicate you are using IMAP, there should be no requirement to change your Incoming server, but if your IMAP config uses port 25 for outgoing mail, that has to change.

 

In these circumstances, you have two options:

 

  1. Use the outgoing server for your email provider. They must support using port 465 with SSL or port 587 without SSL. Whether they require you authenticate using your username and password associated with that account is their decision.
  2. If your IMAP email provider does not support either port 465 or 587, then you would have to configure your client to use the Comcast SMTP server to use authentication (using your Comcast username and password), and port 465 with SSL or port 587 without SSL.

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

Ok, got my Eudora working!  Thank you kevj!

 

I re-read the posts in this thread and found that post about Eudora hiding the ports.  So, even though I had selected port 587 in "Sending Mail" it was apparently still using port 25!?!  So I did the "esteric.epi" thing to change the port to 587.

The other thing was that I also had to switch the SMTP Relay Personality from None to my Comcast email personality.  I had tried that before, but it didn't matter since it was still using the wrong port.

 

Thanks again!

 

Official Employee

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

Hi All,

 

I compiled some of the info on this thread and downloaded Eudora myself to create a simple setup instructions located here: 

 

http://forums.comcast.com/t5/E-Mail-and-Xfinity-Connect-Help/E-Mail-Client-Settings-customer-generat...

 

Hope this can help others.

 

Thanks,

Ken Tran
Comcast Silicon Valley

Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

I've followed the discussion closely and believe I've made all the changes you indicated but I still can't send emails from Eudora 7.109.  I've set the port as 465. My "last SSL info" now reads port 465. Still, I get the error message: "550 5 1.0 Authentication required."  Any other suggestions?

Gold Problem Solver

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

Did you also check the box for Authentication following the steps in this thread?

http://forums.comcast.com/t5/E-Mail-and-Xfinity-Connect-Help/E-Mail-Client-Settings-customer-generat...

 

777.JPG

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Frequent Visitor

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

No I haven't. because that entails reinstalling Eudora. I simply worked with Options in the already-installed Eudora. Should I go through the entire installation again?

Frequent Visitor

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

I've now done everything exactly as both of you have indicated, and still emails bounce back with the error message "authentication required."  What else should I do?

Networking Expert

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

I do not use Eudora for email, but I did install ita while back to tryto solve some issues with configuration encountered by another Comcast subscriber. I am not sure why you would have to reinstall to make the changes you need.

 

When you go to the Options screen, check in the Getting Started tab to make sure the Allow Authentication checkbox is checked.

 

If it is, use the 'Last SSL Info' button in both the 'Sending Mail' and 'Receiving Mail' tabs, and either copy the info out and post it here (remove any personally identifying information), or take a screenshot of the SSL info window,so we can take a look.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

Yes, Getting Started has "allow authentication" checked.

 

Then, "Last SSL" for Receiving mail has:   Port 995

Negotiation time: Sunday, June 23, 2013 23:08:24

negotiation status succeeded

SSL version TLSv1

Encription Algorithm DHE-RSA-AES256 SHA (256 bits)

 

"Last SSL" for Sending mail has:   Port 465

same Negotion time

same status succeeded

same SSL version

same Encrption Algorithm

Networking Expert

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx


RonaldKarlM wrote:

Yes, Getting Started has "allow authentication" checked.

 


You may want to review this thread:

http://forums.comcast.com/t5/E-Mail-and-Xfinity-Connect-Help/Can-t-send-mail-in-Eudora-7-after-lates...

 

I am not really familiar with 'personalities' in Eudora, but one oster reported that the error went away after switching personanlities. Also, if you have other accounts set up in Eudora, you may need to scheck the settings for those. If other accounts use the Comcast outgoing server, the settings may need to be changed...

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

Thanks for sticking with this, but I'm still not able to send. I've reviewed the posts you just sent, and I've once more checked my Options carefully. I'm still trying to send from smtp.comcast.net, I've checked "allow authentication" in the relevant places, I've changed the sending port to 465, this appears on my last SSL information. Everyone else you've worked with seems to have solved their problem, I've followed the posts closely - still no luck. 

Networking Expert

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

Alright...I just re-installed Eudora to test again...and the only way I could get it to give me an 'Authentication Required' error was if the 'Allow Authentication' checkbox was not checked...look at the Tools Menu, and select Personalities...Do you have more that one? If so, you will have to check the settings for each personality...it is possible to have Authentication on in one personality., but off in another..

 

Here are the Personality settings that work for me, using only one Personality (the default <Dominant>)

 

Eudora Dominant Settings.jpg

 

And here are the settings from the Tools - Options menu:

 

EudoraOptions.jpg

 

If you still cannot get it o work after that, you may need to remove all of the settings from Eudora, and start again, however I am not familair enough with Eudora to tell you how to do that, and make sure you keep all your existing mail that has been downloaded to your computer....

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

I finally figured out how to get to the settings in "personalities" and looked at them, changing them according to your suggestion. Still no luck. I reinstalled Eudora, but in the same directory as the original, so that the old settings were simply incorporated into the new version. Should I try installing it in a different folder?

Networking Expert

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

Try deleting all of the settings under the personality...just blank them all out, and set the dropdowns for Secure Sockets on the Sending and Receiving tabs in Options to 'Never'. Close Eudora, then open it again, and it should present you with an option to set up a new account via the Account Wizard...follow it until you get to Outgoing Server...at that point uncheck the 'Test Server' checkbox. The account setup will complete successfully, but you will have to then enter the account settings for the <Dominat> Personality bt right-clicking on <Dominant> in the left pane and selecting Properties. On the Generic Properties page, change the Secure Sockets when Sending value to 'Required, Alternate Port'.

 

If that doesn't work, you must have some obscure setting somewhere that is outside of the norms....

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

Well, this didn't work either. My email is coming in through Wayne State University at connect.wayne.edu so perhaps the additional problem lies there. But why then should it be present only when I'm sending mail? 

Networking Expert

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx


RonaldKarlM wrote:

Well, this didn't work either. My email is coming in through Wayne State University at connect.wayne.edu so perhaps the additional problem lies there. But why then should it be present only when I'm sending mail? 


Have Wayne State provided you with configuration details for POP/SMTP mail clients? Those are the instructions you should follow really, especially if you don't have any Comcast mail accounts configured in Eudora.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

Until the Comcast change in February my email has been coming in through Wayne State but I've been sending through Comcast. The sending was what changed. It's still not working.

Frequent Visitor

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

Actually, I was able to send via Comcast and Eudora (receiving through Wayne State) until 5/13. What changed on that date?

Networking Expert

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx


RonaldKarlM wrote:

Actually, I was able to send via Comcast and Eudora (receiving through Wayne State) until 5/13. What changed on that date?


I can't tell you what changed on that date specifically. I am not a Comcast employee, however the changes to modem configuration files to block port 25 have been rolled out over the past 6 to 8 months. If your modem rebooted for any reason on that day then it may have picked up the new config file, and if you were previously using port 25, that would account for the symptoms you are seeing. The problem here is that if you have followed all the configuration guidelines for Eudora, using port 465 and SSL encryption, I am not sure what the problem is. The next thing to try would be using port 587 without encryption. Authentication is still going to be required, so if there is some basic problem with your Eudora authentication config that you have overlooked, switching to port 587 may not help.

 

If you wish to try, you can switch to port 587 for sending by:

 

Opening Tools - Options, and got to the Sending Mail tab.

Check 'Use submission port'

Change the Secure Sockets when Sending dropdown to 'If Available, STARTTLS'

 

Hit OK to commit the cahnges and try to send a message.

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

Yes, that's exactly what happened: the modem went down and was reset. I've now followed your latest advice, 587 without encryption, but same result. Nothing changed in either Eudora or in my incoming Wayne State emails during that period, and I've gone through all the settings to make sure that I've left no extra spaces. It also seems that I'm the only person left complaining about this.  I'm as puzzled as you are, and I'm afraid I face migrating to Outlook or Thunderbird or leaving Comcast for Wowway.

Networking Expert

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

I think the only way to verify your settings would be for you to post screenshots of the various settings dialogs, editing the images to hide usernames and paswwords of course...I don't disbelieve that you have verified everything, but sometimes a fresh eye can spot something you have looked at 20 times and missed...

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Regular Visitor

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

Aug 15, 2015.    I could receive but NOT send.  My solution was for Eudora ver 7.1.0.9 (ISP is Comcast):

My error was:  "Could not connect to “smtp.g.comcast.net” Cause connection timed out (10060)"

 

At Tools, Options: Sending mail, click on “Use submission Port 587" .  Now I can SEND :-)

 

 

Frequent Visitor

Re: Changing ports for incoming and outgoing e-mail in Eudora 7.xxx

For future reference, here are a few current links that might be helpful on this and other issues related to Eudora:

 

- Try the Eudora FAQs web site at: www.eudorafaqs.com.

 

- See How to change ports in Eudora by modifying the eudora.ini file at:  http://www.eudorafaqs.com/faq/content/8/32/en/how-to-change-ports-in-eudora-by-modifying-the-eudorai...

 

- And, Changing Ports for Sending or Receiving mail in Windows at: www.eudorafaqs.com/faq/content/8/50/en/changing-ports-for-sending-or-receiving-mail-in-windows.html

 

- And, What is the Esoteric plugin and what are the Esoteric settings? at: www.eudorafaqs.com/faq/content/8/42/en/what-is-the-esoteric-plugin-and-what-are-the-esoteric-setting...

 

-Danny

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 39 replies
  • 6679 views
  • 2 kudos
  • 12 in conversation