Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,938

members

800

online

36,502

topics

Top

Cannot send Comcast emails through WML 2012.

New Poster

Cannot send Comcast emails through WML 2012.

Cannot send Comcast emails through WML 2012. Followed the Comcast FAQ and emails still won't leave the Outbox, i.e. Outgoing Mail (SMTP) 587 or 465 don't work, even with SSL checked. Any known fixes?

Tags (2)
Gold Problem Solver

Re: Cannot send Comcast emails through WML 2012.

Try these settings:

Incomg server: mail.comcast.net

Incoming Port: 995 with SSL ON

Outgoing server: SMTP.comcast.net

Outgoing Port 465 with SSL ON

Under the Server tab:  THIs SERVER REQUIRES AUTHENTICATIIN must be checked

Do NOt check SPA ( secure password authentication 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 1 reply
  • 188 views
  • 0 kudos
  • 2 in conversation