Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,858,827

members

819

online

29,036

topics

Top

Cannot acces email

Contributor

Cannot acces email

After I sign into my email account the blue circle of dots just keeps on spinning. It does not time out. It is a secondary email account the primary account works fine. I have tried this on both Mozilla Firefox and IE11. I have cleared history and caches and compatibility is set for I.

 

I have seen this in the past but it has been occuring for about the past four hours.

 

Any ideas or knowledge of if this is a known issue today?

Contributor

Re: Cannot acces email

Here is some additional information. When I signed into the forum it took me to a different sign on screen than the one that appears with the mail icon (that is the forum uses the link that allows a facebook sign in the other does not). I posted my question and decided to try my email again and low and behold I could get in. So I signed off and tried to sign back in on the main home page screen through email icon in the upper right hand corner and once again the blue circle of dots resumed the spinning ad infinitum.

 

Hoping this might narrow down my issue.


carapetunia wrote:

After I sign into my email account the blue circle of dots just keeps on spinning. It does not time out. It is a secondary email account the primary account works fine. I have tried this on both Mozilla Firefox and IE11. I have cleared history and caches and compatibility is set for I.

 

I have seen this in the past but it has been occuring for about the past four hours.

 

Any ideas or knowledge of if this is a known issue today?


 

Contributor

Re: Cannot acces email

Why does the system say this is a solution? I was just adding more information.


carapetunia wrote:

Here is some additional information. When I signed into the forum it took me to a different sign on screen than the one that appears with the mail icon (that is the forum uses the link that allows a facebook sign in the other does not). I posted my question and decided to try my email again and low and behold I could get in. So I signed off and tried to sign back in on the main home page screen through email icon in the upper right hand corner and once again the blue circle of dots resumed the spinning ad infinitum.

 

Hoping this might narrow down my issue.


carapetunia wrote:

After I sign into my email account the blue circle of dots just keeps on spinning. It does not time out. It is a secondary email account the primary account works fine. I have tried this on both Mozilla Firefox and IE11. I have cleared history and caches and compatibility is set for I.

 

I have seen this in the past but it has been occuring for about the past four hours.

 

Any ideas or knowledge of if this is a known issue today?


 


 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 2 replies
  • 272 views
  • 0 kudos
  • 1 in conversation