Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,844,420

members

1,578

online

36,601

topics

Top

Can't send mail to embark or centurylink mail

Regular Visitor

Can't send mail to embark or centurylink mail

Been having this problem for a month. I have been on phone with CS for a couple hours over this. So last nite I deleted all comcast and gmail accounts off all computers. Ran virus scans till I'm sick of looking at them. Also last nite I changed password on comcast account.

I use Mac mail.

Mail to Embarq/Centurylink fine from comcast site.

This am I created a new IMAP account only according to comcast instructions. Works as advertised. 

Attempted to send and it got returned. 

Does anyone have any ideas?

Remember I wiped all accounts of the machines, no POP3, no gmail nothing.

All ports, etc are correct.

Here is copy of message I receive. The suppose spam attachment is a blank word doc. When sent to all others no attachment.

 

This is an automatically generated Delivery Status Notification.      

Delivery to the following recipients was aborted after 1 second(s):

 * @centurylink.net


Reporting-MTA: dns; resqmta-po-10v.sys.comcast.net [96.114.154.169]
Received-From-MTA: dns; resomta-po-04v.sys.comcast.net [96.114.154.228]
Arrival-Date: Wed, 01 Jul 2015 12:41:01 +0000


Final-recipient: rfc822; @centurylink.net
Action: failed
Status: 5.1.1
Diagnostic-Code: smtp;  554 5.7.1 [P4] Message blocked due to spam content in the message.
Last-attempt-Date: Wed, 01 Jul 2015 12:41:02 +0000


<Mail Attachment>

 

Gold Problem Solver

Re: Can't send mail to embark or centurylink mail

Comcast Security Assurance should be able to help you with this. Call them at 1-888-565-4329 (from http://constantguard.comcast.net/dedicated-support/).

The first-line reps there are sometimes not so helpful. If so, be persistent, and keep at them until you get a satisfactory answer.

 

The bounce may be coming from Centurylink. Last I heard, when Comcast detects spam in an email sent to a non-Comcast address, they just throw it away with no notice to anyone.

Regular Visitor

Re: Can't send mail to embark or centurylink mail

I'll call them after my ear heals from yesterday! Thanks.

Gold Problem Solver

Re: Can't send mail to embark or centurylink mail

I know the feeling!

 

Also have a look at http://forums.xfinity.com/t5/E-Mail-and-Xfinity-Connect-Help/Email-to-embarqmail-com-being-rejected-... and the replies.

 

If you get a chance, please post whether or not you were able to get to the bottom of this.

 

Thanks!

Regular Visitor

Re: Can't send mail to embark or centurylink mail

Well I spent 45 minutes on phone with CSA and as we tried to do stuff got a message "Could not save changes" so the person immediatly said its an Apple problem. So-o-o I called Apple paid my money and after @ an hour where they looked at my puter just as I did they said its a comcast problem. I have no ears left......... someone said speaker phone so I guess I get to find out tonite if my 5 year old wireless phones for speaker on them cause theres no button! So in short I canot send to century or embarq who are really run by the same provider. I just wish I knew why they don't like me, never did nothin to them!

Ed

Regular Visitor

Re: Can't send mail to embark or centurylink mail

Well after talking to apple support they recommended up grading to Yosemite, their latest and greatest, deleted all email accounts and let the download go, 6g, for hours. First thing I did was change password then put comcast.net on mac mail and lo and behold got the very first mail to a century link friend back within 30 seconds! Spent today getting printer working again. Tried a friend on zoominternet.com and it got kicked back just like century and embarq. Guess I'll call Monday, my ear may be well by then.

Also Apple said to take all virus protection off computer does more harm then good. Wish I could get this one fixed, driving me to drink! I did get printer to work..........Wheres that Bourbon!

Ed

 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 5 replies
  • 2162 views
  • 0 kudos
  • 2 in conversation