Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,735

members

859

online

29,204

topics

Top

Can't receive email in Outlook 2003 after installing new ARRIS TG862 Wireless Modem

Frequent Visitor

Can't receive email in Outlook 2003 after installing new ARRIS TG862 Wireless Modem

After receiving my new wireless ARRIS TG862 wireless modem in the mail from Comcast and installing it I can no longer receive emails in my Outlook 2003 email on my desktop but I can send them.  I am able to receive them on the comcast website and on my iPhone and iPad. 

 

I chatted on line with three different Comcast customer service reps and spoke with two other customer service reps all in one day.  None of them could help me. 

 

Here are my settings in my Outlook 2003 email

 

Incoming mail server (POP3): imap.comcast.net  

Outgoing mail server (SMTP): smtp.comcast.net.  

 

Under More Settings... In the Advanced tab: 

Incoming Server (POP3): 995   Outgoing Server (SMTP): 465    The SSL box is clicked. 

 

Please help!  My email worked fine before I installed this new modem from Comcast.  Also my internet doesn't seem any faster. 

 

Thank you.

 

michellelee3

Bronze Problem Solver

Re: Can't receive email in Outlook 2003 after installing new ARRIS TG862 Wireless Mod

You have it set for IMAP with the server imap.comcast.net

 

The IMAP port is 993 not 995

 

either change the server to mail.comcast.net if you want POP3 or change the port to 993 and try it again

 

http://customer.comcast.com/help-and-support/internet/email-client-programs-with-xfinity-email/

 

 

Frequent Visitor

Re: Can't receive email in Outlook 2003 after installing new ARRIS TG862 Wireless Mod

Thank you.  I tried both ways but incoming email still won't come through.  The Test Setting works (all tasks complete) but I get this error message when I hit send/receive using mail.comcast.net with 995- 

 

Task ‘mail.comcast.net – Receiving’ reported error (0x800408FC) : The server name you entered cannot be found on the network (it might be down temporarily). Please verify that you are online and that the server name is correct.

 

 

Test Settings doesn't work when I use imap.comcast.net with 993.  All tasks completed and have a check except for "Log onto incoming mail server (POP3)

Bronze Problem Solver

Re: Can't receive email in Outlook 2003 after installing new ARRIS TG862 Wireless Mod

Microsoft Office 2013 sometimes has a problem with IPv6.   Microsoft has a fix it to prefer IPv4 over IPv6 that fixes it for some.

 

https://support.microsoft.com/kb/929852/en-US

 

If you are using IMAP as indicated in the first post based on the server you had listed.  You can't switch from IMAP to POP by just changing servers and ports alone... You have to delete an account create a new one to switch from one to the other.

Frequent Visitor

Re: Can't receive email in Outlook 2003 after installing new ARRIS TG862 Wireless Mod

Okay I removed the existing email account and added it again. Something strange happened- a window showing downloading headers popped up, then all my emails up to today were in my inbox, but when I went to delete a bunch of "test" emails from today, they didn't delete, they all just faded and a line went through the message subject, date and time. So I got out of email, when I got back in, all the new emails were all gone. I sent a couple of test emails from my iPad, but nothing comes into my desktop email.

 

I removed it and added it again, and when I hit send/receive it shows Send/Receive at bottom of email at 33% then I get this error message: Task: Checking for new email in subscribed folders reported error (Ox800CCC0E) Outlook is unable to download folder (null) from the IMAP email server. Unable to connect to server.

 

Then I restarted my modem, now my emails look and sound like they are coming in. When I hit send/receive it shows 33% to 83% and ends with Send/Receive Complete, but I don't see them anywhere.  When I send the test email from my iPad, I can hear it come into my inbox on my desktop but it's not there. Ugh.

 

Should I disable IPv6?  I don't know what this is, but you sent me the link.

 

Regular Visitor

Re: Can't receive email in Outlook 2003 after installing new ARRIS TG862 Wireless Mod

Have you tried changing the incoming mail server from IMAC.comcast.net to MAIL.comcast.net? (no caps)

 

just on the chance??

Bronze Problem Solver

Re: Can't receive email in Outlook 2003 after installing new ARRIS TG862 Wireless Mod

Sounds like it is getting the mail okay from what you say.

 

If you were using pop then went to IMAP by deleting and removing the account.   The old PST file would still be there.  The same would be true if you removed an IMAP account and then added a POP account.  There would be more than one PST file in either case.

 

In that case you would most likely have two inboxes on the account.  The one for POP and the one for IMAP.   The two types of accounts are stored differently. POP downloads to a PST file on the computer and stores them in it.  IMAP leaves the mail on the server and syncs it.  Both use PST files but IMAP does not store the mail in it.

 

Look in the folders on Outlook and see if you have multiple inboxes.

 

IPv6 is a newer networking standard for IP addresses on the Internet.  Since you mentioned a new Modem that supports it and Comcast supports IPv6 then that caused an issue originally as Outlook 2003 sometimes stumbles over it and Windows sets IPv6 as preferred over IPv4.  If it is now working don't worry about it.  If still having an issue of not connecting you can use the Microsoft fix it to change the way windows handles IPv6 and IPv4 as for as preference goes. 

 

 

Frequent Visitor

Re: Can't receive email in Outlook 2003 after installing new ARRIS TG862 Wireless Mod

 

Thank you, yes you are correct.  I now have two inboxes.  How do I get rid of one, and which one do I keep?

Regular Visitor

Re: Can't receive email in Outlook 2003 after installing new ARRIS TG862 Wireless Mod

Hi:

 

I have the same problem, two inboxes.

 

I would like to get rid of the Outlook inbox and keep the Comcast inbox, but I am not sure of how to do this without making a big mistake and deleting everything.

Bronze Problem Solver

Re: Can't receive email in Outlook 2003 after installing new ARRIS TG862 Wireless Mod

This is for Outlook with both POP3 and IMAP accounts setup for the same EMAIL address on Comcast.

 

With Outlook closed....Copy the PST files to another folder for backup....Copy not move.

 

Then open Outlook and got to account settings. You can cliick on the each account to see which PST file that account uses.  Make note of it.  If you have 2 email accounts and 2 pst files remove the accounts but not the PST files.  Removing the accounts will leave the PST files on the computer.  

 

Then set up a new one in Outlook using POP3 settings for Xfinity if you want to keep the folders on your computer.  When you set it will be able to tell it which PST file to use.

 

NOTE:  If you have more than one email address on Comcast that you use in Outlook, then you will have mulltiple inboxes, one for each account.  Unless you tell Outlook to use the same PST file for each account and then you would have only one combined inbox for multiple email addresses.  This is also done under account settings or when first setting up the account.  If you already have this and have multiple inboxes for POP3 accounts you would have to merge the PST files into one PST file to change that without losing email.

Regular Visitor

Re: Can't receive email in Outlook 2003 after installing new ARRIS TG862 Wireless Mod

Hey there:

 

All this worked for me. Thanks for the help and steps you gave.

 

I now have one Comcast Inbox working in Outlook desktop application.

 

Next question:

 

How can I sync contacts and calendar from Outlook/Comcast to my celllphone?

 

I did get the comcast app and it works well, but if I add a new contact to my Outlook/Comcast on my desktop, how does it get to my cellphone?

 

thanks!

Bronze Problem Solver

Re: Can't receive email in Outlook 2003 after installing new ARRIS TG862 Wireless Mod

Install the Xfinity Connect for Outlook plug in......You can then sync your calander and contacts between Xfinity and Outlook.

 

The Xfinity Phone app will then have access to calander and contacts.

 

http://customer.comcast.com/help-and-support/internet/outlook-plugin

 

 

Regular Visitor

Re: Can't receive email in Outlook 2003 after installing new ARRIS TG862 Wireless Mod

Hi:

 

I am not sure I understand.

 

I already have the Xfinity app on my cellphone.

 

I have the Xfinity plugin for my computer with Outlook

 

I do not use the email at the Comcast website. I do everything in Outlook.

 

Here is an example: I add a new contact to my desktop Outlook contact list.

 

How am I able to sync that new contact to my Comcast cellphone app?

 

Same goes with the calendar. As an example, I make an appointment on my Outlook calendar.

 

How does that appointment get synced to my Comcast cellphone app?

 

Thanks!

 

Tags (4)
Frequent Visitor

Re: Can't receive email in Outlook 2003 after installing new ARRIS TG862 Wireless Mod

Hey,

 

What is a PST file and where do I find it?  Also, where would I copy it to?  This is getting a little too advanced for me now, but I need to get rid of one of my inboxes in Outlook desktop email.

 

Thanks.

New Poster

Re: Can't receive email in Outlook 2003 after installing new ARRIS TG862 Wireless Mod

Hi- new participant here. In the end, what were the final settings that worked?

 

I have the same Outlook (2003) modem and errors.

 

Thanks

New Poster

Re: Can't receive email in Outlook 2003 after installing new ARRIS TG862 Wireless Mod

I am having the same issue with this same error. I've tried creating the IMAP to no avail. We didn't have any changes to our setup at all. The only strange thing that happened was a short power outage. Everything else works, but I can't receive email.

New Poster

Re: Can't receive email in Outlook 2003 after installing new ARRIS TG862 Wireless Mod

I am running Office 2000 and my computer erased all of my contact files and my Outlook email account. I am trying to get Outlook running again but something doesn't like my settings. It may be my old password but my old setting of mail.comast.net might be the problem too. Can someone help me configure my Outlook to run in Windows XP with Office 200?

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 16 replies
  • 2233 views
  • 1 kudo
  • 6 in conversation